Please sync nant 0.85.dfsg1-7 (main) from Debian unstable (main).

Bug #340971 reported by Jo Shields on 2009-03-11
4
Affects Status Importance Assigned to Milestone
nant (Ubuntu)
Undecided
Unassigned

Bug Description

Due to a slight cock-up, a package (boo) we want to sync depends on this
version of nant, not the -6 version currently in the archive. There are
no other differences between -6 and -7 other than the Debian release
they live on.

Changelog since current jaunty version 0.85.dfsg1-6:

nant (0.85.dfsg1-7) unstable; urgency=low

  * Upload to unstable.

 -- Mirco Bauer <email address hidden> Thu, 26 Feb 2009 00:23:47 +0100

Daniel Holbach (dholbach) wrote :

ACKed.

Changed in nant:
status: New → Confirmed
Jamie Strandboge (jdstrand) wrote :

[Updating] nant (0.85.dfsg1-6 [Ubuntu] < 0.85.dfsg1-7 [Debian])
 * Trying to add nant...
  - <nant_0.85.dfsg1-7.dsc: downloading from http://ftp.debian.org/debian/>
  - <nant_0.85.dfsg1.orig.tar.gz: already in distro - downloading from librarian>
  - <nant_0.85.dfsg1-7.diff.gz: downloading from http://ftp.debian.org/debian/>
I: nant [main] -> nant_0.85.dfsg1-6 [main].

Changed in nant:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers