Sync nam 1.15-2 (universe) from Debian unstable (main)

Bug #1203874 reported by Artur Rona on 2013-07-22
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nam (Ubuntu)
Undecided
Unassigned

Bug Description

Please sync nam 1.15-2 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
  * Added missing lib to link, fixing FTBFS.
  * Added missing lib to link, fixing FTBFS.

Delta has been applied in Debian.

Changelog entries since current saucy version 1.15-1ubuntu1:

nam (1.15-2) unstable; urgency=low

  * Team upload.
  * Added missing lib to link, fixing FTBFS.
    Thanks to Daniel T. Chen. (Closes: #713694)
  * Remove DMUA, not needed anymore.

 -- Aron Xu <email address hidden> Wed, 24 Apr 2013 17:34:05 -0400

Martin Pitt (pitti) wrote :

sponsor ack.

Changed in nam (Ubuntu):
status: New → Confirmed
status: Confirmed → Fix Released
Martin Pitt (pitti) wrote :

This bug was fixed in the package nam - 1.15-2
Sponsored for Artur Rona (ari-tczew)

---------------
nam (1.15-2) unstable; urgency=low

  * Team upload.
  * Added missing lib to link, fixing FTBFS.
    Thanks to Daniel T. Chen. (Closes: #713694)
  * Remove DMUA, not needed anymore.

 -- Aron Xu <email address hidden> Wed, 24 Apr 2013 17:34:05 -0400

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers