Please merge nagios3 3.2.1-2(main) from debian unstable(main)

Bug #603466 reported by Bhavani Shankar on 2010-07-09
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nagios3 (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: nagios3

Debian changes:

 nagios3 (3.2.1-2) unstable; urgency=low

   * Fix "Missing conflict with nagios3 v3.0.6-4~lenny2 (/usr/lib/cgi-
     bin/nagios3/extinfo.cgi": add a versioned Replaces/Breaks on nagios3 to
     nagios3-cgi (Closes: #585410). Make the other Replaces versioned too and
     also add them to the new Breaks.

     Thanks to Gregor Herrmann for the patch

   * Bump Standards version (no changes)

 -- Alexander Wirt <email address hidden> Fri, 02 Jul 2010 09:09:10 +0200

Related branches

Bhavani Shankar (bhavi) wrote :
Changed in nagios3 (Ubuntu):
status: New → Confirmed
Bilal Akhtar (bilalakhtar) wrote :

Bhavi,
Linking a branch to a bug report means that the linked branch FIXES the bug. In this case, you don't need to link. The branch will automatically get linked once the merge is done.

Changed in nagios3 (Ubuntu):
importance: Undecided → Wishlist

yeah the linked branch fixes or ought to fix this bug :) so no harm is
seen by my side to link the branch i think

regards

On Fri, Jul 9, 2010 at 1:02 PM, Bilal Akhtar <email address hidden> wrote:
> Bhavi,
> Linking a branch to a bug report means that the linked branch FIXES the bug. In this case, you don't need to link. The branch will automatically get linked once the merge is done.
>
> ** Changed in: nagios3 (Ubuntu)
>   Importance: Undecided => Wishlist
>
> --
> Please merge nagios3 3.2.1-2(main) from debian unstable(main)
> https://bugs.launchpad.net/bugs/603466
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “nagios3” package in Ubuntu: Confirmed
>
> Bug description:
> Binary package hint: nagios3
>
> Debian changes:
>
>  nagios3  (3.2.1-2) unstable; urgency=low
>
>   * Fix "Missing conflict with nagios3 v3.0.6-4~lenny2 (/usr/lib/cgi-
>     bin/nagios3/extinfo.cgi": add a versioned Replaces/Breaks on nagios3 to
>     nagios3-cgi (Closes: #585410). Make the other Replaces versioned too and
>     also add them to the new Breaks.
>
>     Thanks to Gregor Herrmann for the patch
>
>   * Bump Standards version (no changes)
>
>  -- Alexander Wirt <email address hidden>  Fri, 02 Jul 2010 09:09:10 +0200
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/nagios3/+bug/603466/+subscribe
>

--
Bhavani Shankar.R
https://launchpad.net/~bhavi, a proud ubuntu community  member.
What matters in life is application of mind!,
It makes great sense to have some common sense..!

Daniel Holbach (dholbach) wrote :

This merge is a bit pointless because it just merges a conflict which is only relevant for Debian.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nagios3 - 3.2.1-2ubuntu1

---------------
nagios3 (3.2.1-2ubuntu1) maverick; urgency=low

  * Merge from debian unstable.(LP: #603466) Remaining changes:
    - debian/{control,rules}: add and enable hardened build for PIE
      (Debian bug 542727).

nagios3 (3.2.1-2) unstable; urgency=low

  * Fix "Missing conflict with nagios3 v3.0.6-4~lenny2 (/usr/lib/cgi-
    bin/nagios3/extinfo.cgi": add a versioned Replaces/Breaks on nagios3 to
    nagios3-cgi (Closes: #585410). Make the other Replaces versioned too and
    also add them to the new Breaks.

    Thanks to Gregor Herrmann for the patch

  * Bump Standards version (no changes)
 -- Bhavani Shankar <email address hidden> Fri, 09 Jul 2010 12:01:57 +0530

Changed in nagios3 (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers