NRPE sending TCP reset packets on closed connections

Bug #989156 reported by François Beaulieu
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nagios-nrpe (Ubuntu)
Undecided
Unassigned

Bug Description

Bug exists in nagios-nrpe-server version 2.12-4ubuntu3.1 (other versions not tested).

Issue has already been reported upstream, see http://tracker.nagios.org/view.php?id=305 for details and suggested patch.

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nagios-nrpe (Ubuntu):
status: New → Confirmed
Revision history for this message
Bas Couwenberg (sebastic) wrote :

Fixed in nagios-nrpe (2.15-1)

Changed in nagios-nrpe (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers