mythfrontend.real crashed with SIGSEGV in QLocale::QLocale()

Bug #975932 reported by Kenneth E. DeLeo on 2012-04-07
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
MythTV
Unknown
Unknown
mythtv (Ubuntu)
High
Unassigned

Bug Description

None.

ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: mythtv-frontend 2:0.25.0~master.20120406.041ecad-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-22.35-generic 3.2.14
Uname: Linux 3.2.0-22-generic i686
.var.log.mythtv.mythavtest.log:

.var.log.mythtv.mythccextractor.log:

.var.log.mythtv.mythcommflag.log:

.var.log.mythtv.mythfilldatabase.log:

.var.log.mythtv.mythjobqueue.log:

.var.log.mythtv.mythlcdserver.log:

.var.log.mythtv.mythmediaserver.log:

.var.log.mythtv.mythmetadatalookup.log:

.var.log.mythtv.mythpreviewgen.log:

.var.log.mythtv.mythshutdown.log:

.var.log.mythtv.mythtranscode.log:

.var.log.mythtv.mythutil.log:

.var.log.mythtv.mythwelcome.log:

ApportVersion: 2.0-0ubuntu4
Architecture: i386
Date: Sat Apr 7 08:03:03 2012
ExecutablePath: /usr/bin/mythfrontend.real
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
Installed_mythtv_dbg: 0.0
ProcCmdline: /usr/bin/mythfrontend.real --syslog local7
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SegvReason: reading NULL VMA
Signal: 11
SourcePackage: mythtv
Title: mythfrontend.real crashed with SIGSEGV in QLocale::QLocale()
UpgradeStatus: Upgraded to precise on 2012-03-29 (8 days ago)
UserGroups: adm admin cdrom dialout lpadmin mythtv plugdev sambashare

Kenneth E. DeLeo (kedeleo) wrote :
Changed in mythtv (Ubuntu):
importance: Undecided → Medium
tags: removed: need-i386-retrace
MarcRandolph (mrand) wrote :

Howdy, and thank you for helping to improve Mythbuntu by opening this ticket. I have submitted the important information to the MythTV developers - we'll see what they can find!

visibility: private → public
Changed in mythtv (Ubuntu):
importance: Medium → High
status: New → Triaged
MarcRandolph (mrand) wrote :

Kenneth E. DeLeo, can you describe what you might have been doing when this crash was generated? Was it when the frontend first fired up? Were you moving around the menus? Opening a screen (recordings? videos? schedules?)? Or maybe starting up a video or recording for playback? The log doesn't seem to indicate anything.

Thank you!

MarcRandolph (mrand) wrote :

A fix has been applied upstream which should appear in tomorrow's 12.04 repo build, as well as the final 12.04 build. If you don't have repo's installed, I highly encourage it: http://mythbuntu.org/auto-builds

Changed in mythtv (Ubuntu):
milestone: none → ubuntu-12.04
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.