Can not play recordings with a LG blue ray player via UPNP anymore

Bug #970675 reported by Ingo Bruell on 2012-04-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mythtv (Ubuntu)
Undecided
Unassigned

Bug Description

With ubuntu 11.10 I had no trouble but with ubuntu 12.04 it will not work anymore.

I could select the server and select recordings. The list of recordings is shown. But If I try to play a title the player says that the file could not be played. I found no error message in the logs of mythtv. If I try to get information obout file it has no size.

Here some version information:

mythtv-backend 2:0.25.0~master.20120329.c85f
mythtv-backend-master 2:0.25.0~master.20120329.c85fMythTV.
mythtv-common 2:0.25.0~master.20120329.c85f
mythtv-database 2:0.25.0~master.20120329.c85f

So I tried to test it from another computer with djmount. It mounted successfully and if I show the list of recordings most of them have the ending '.m3u". Maybe this is the problem.

Ingo Bruell (ibruell) wrote :

I upgraded my ubuntu installation from 11.10 and had trouble with the database updated. I had to manually fix the problems:

The update script tried to insert rows into the table recordfilter which already exists, however. So I deleted the content of that file. But the failed script did not rollback so there were changes made that crashed on the next update (column filter already exists in table record) try which I had manually fix. There were two other issues on updating I do not remember anymore.

Ingo Bruell (ibruell) wrote :

I tried to access mythtv with a android smartphone and a upnp app. That worked without a problem.
So I think that now another codec or something like that is used, which is not compatible with my player.

Is there a way to change the used codec or video format for upnp ?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers