mythtv-frontend interface does not show menus

Bug #96734 reported by Timothy Smith on 2007-03-27
2
Affects Status Importance Assigned to Milestone
mythtv (Ubuntu)
Undecided
Mario Limonciello

Bug Description

Binary package hint: mythtv-frontend

I just did a clean install of Feisty Beta 1 and after installing the ubuntu-mythtv-frontend meta package and rebooting the mythtv-frontend application lacks and menus. The program has not crashed. I can see the background images change as I scroll up / down and I can select the menus which then show the proper information, but the actual menus are simply missing. The same thing occurs in mythtv-setup. I'm running a Geforce FX 5200 with the nvidia drivers.

Related branches

Mario Limonciello (superm1) wrote :

This appears to be because msttcorefonts is actually used in several themes. It will be readded as a dependency in a build soon.

Changed in mythtv:
assignee: nobody → superm1
status: Unconfirmed → In Progress
Timothy Smith (tas50) wrote :

I'm not sure if that's the reason because I already had the MS fonts installed and it still didn't work. The only thing that fixed the issue was navigating without seeing the menus until I was able to change the theme. A different theme worked fine.

Not all of the themes use msttcorefonts, but several do.

On 3/27/07, Timothy Smith <email address hidden> wrote:
>
> *** This bug is a duplicate of bug 93986 ***
>
> I'm not sure if that's the reason because I already had the MS fonts
> installed and it still didn't work. The only thing that fixed the issue
> was navigating without seeing the menus until I was able to change the
> theme. A different theme worked fine.
>
> --
> mythtv-frontend interface does not show menus
> https://launchpad.net/bugs/96734
>

--
Mario Limonciello
<email address hidden>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers