Selected item text non visible under Lucid

Bug #573118 reported by Roberto Resoli on 2010-05-01
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
mythtv (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: mythtv-theme-mythbuntu

I recently upgraded to Lucid, I use mythtv from JYA repositories, and I like
very much the mythbuntu-theme (very good on plasma display).

Unfortunately, the currently selected item is invisible now; i have the same issue on two
frontends.

Furthermore, on one machine the desktop bars are still visible when frontend is started.

I attach a screenshot (First item, "Multimedia", is selected, but invisible).

Bye,
rob

Roberto Resoli (roberto-resoli) wrote :
Roberto Resoli (roberto-resoli) wrote :

I found that the problem is related with "0.23.0+fixes23872-0ubuntu2_all" version of the package in JYA repository.
I downgraded to "0.22.0-fixes23473-0ubuntu4_all" (I'm using mythtv 0.22) and the problem is gone.

hinkie (hinkie) wrote :

Robert, how do you "downgrade to "0.22.0-fixes23473-0ubuntu4_all"" please?

Roberto Resoli (roberto-resoli) wrote :

Removed the 0.23 package, manually downloaded the 0.22 one from the repository ( http://www.avenard.org/files/ubuntu-repos/pool/dists/lucid/release/mythtv-theme-mythbuntu_0.22.0-fixes23473-0ubuntu4_all.deb ), and manually installed with dpkg -i

bye,
rob

hinkie (hinkie) wrote :

Hey thanks Roberto, I am sure a number of people will appreciate your "how to". FWIW I noted that Terra and Mythcenter (Widescreen) still work while a few others do not.

Jean-Yves Avenard (jyavenard) wrote :

Issue isn't in the package, but in your theme cache stored by mythtv.

Close mythfrontend
delete the folder ~/.mythtv/themecache

restart mythfrontend

All fixed ! :)

Roberto Resoli (roberto-resoli) wrote :

Retried with suggested workaround, without success.

I note that 0.23 package was retired from "realease" repository.

Same problem solution works fine for the Mythbuntu theme but other like arclight still have the same issue the selected item cannot be seen anyone got any ideas on a solution other then a work around.

well ive worked out that any .23 theme you cannot see the selected item but if you downgrade to the .22 version of the theme it works fine.

problem is if its a new theme like arclight there is no .22 candidate to install.

Anyone out there got any idea

Ok more on this one.

when upgrading in Ubuntu from 9.10 to 10.04 it seams like the mythfrontend and mythbackend dont upgard properly ive tried three times.

two out of three report version .22 after the upgrade in some places and the other one works fine .23 no issues.

Must be one of those funny dependence things.

Ive fixed it by re-running the dist-upgrade on the ones that had this problem now they are all .23 and working fine

Patrick Dixon (patrick-dixon) wrote :

The solution I found to this problem was to upgrade to 0.23 first, and then on to 0.23.1

If you have already gone straight to 0.23.1, then add the 0.23 repos above the 0.23.1 ones in your sources.list, and do apt-get update / upgrade

The 0.23 theme packages seem to be missing from the 0.23.1 repos, so they never get updated beyond 0.22

affects: mythtv-theme-mythbuntu (Ubuntu) → mythtv (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers