Channel scanning doesn't set channel number correctly

Bug #323769 reported by Ben Lings on 2009-02-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mythtv (Ubuntu)
Undecided
Unassigned
Declined for Hardy by Mario Limonciello
Declined for Intrepid by Mario Limonciello
Jaunty
Undecided
Unassigned

Bug Description

Binary package hint: mythtv

UK DVB (Oxon and Berkshire region).

When scanning for channels in mythtv-setup, some channels have their channel number set to the transport id.

Looks like this is the same as ticket 6040 (http://svn.mythtv.org/trac/ticket/6040) in MythTV.
Fixes are available: Changeset 19509 on trunk and 19539 on 0.21-fixes.

Could this changeset be included as a SRU for Hardy? (it's quite a major regression)

Related branches

Mario Limonciello (superm1) wrote :

We don't normally do SRUs for Myth - only backports or weekly builds. I'll pull it into Jaunty, but just look for a weekly build for hardy or intrepid.

Changed in mythtv:
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mythtv - 0.21.0+fixes19961-0ubuntu1

---------------
mythtv (0.21.0+fixes19961-0ubuntu1) jaunty; urgency=low

  [ John Baab ]
  * Fixes missing config.xml issue (LP: #220604)

  [ Mario Limonciello ]
  * Check whether $USER_HOME exists in mythtv-backend init
    script before continuing on. Thanks Will Uther. (LP: #326702)
  * Update branch to release-0-21-fixes rev #19961. Pulls in
    fix related to channel scanning and setting number correctly. (LP: #323769)

 -- Mario Limonciello <email address hidden> Mon, 09 Feb 2009 08:49:29 -0600

Changed in mythtv:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers