MythTV Frontend crashes with exit code 134 and restarts

Bug #1011695 reported by bitboy on 2012-06-11
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
mythtv (Ubuntu)
Undecided
Unassigned

Bug Description

I installed Xubuntu 12.04 on a Toshiba Tecra S1 + radeon driver (from the Software Center) + MythTv-frontend.

If i exit MythTv-Frontend, a message in the upper right corner appears, saying "MythTv crashed unexpected, Error Code 134, Restarting" and mythtv restarts.

Note: This only happens when i have watched recorded Shows or Live TV. If i start the frontend, do nothing else, and exit it again this error is not shown and mythtv not restarting.

This Bug is not critical because all seems to work, its just annoying that i have to close it twice because of the restart.

I tried the Solution mentioned here http://ubuntuforums.org/showthread.php?t=1799026 in post #2 but then i couldn't start mythtv from the menu anymore (just nothing happend).

If you need additional information, please give me a hint where i can find it (command line / Log Files) because i'm very new to linux.

PS: System is up-to-date, i installed all updates just an hour ago.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: mythtv-frontend 2:0.25.0+fixes.20120410.1f5962a-0ubuntu1 [modified: usr/share/mythtv/mythfrontend.sh]
ProcVersionSignature: Ubuntu 3.2.0-24.39-generic 3.2.16
Uname: Linux 3.2.0-24-generic i686
.var.log.mythtv.mythavtest.log:

.var.log.mythtv.mythccextractor.log:

.var.log.mythtv.mythcommflag.log:

.var.log.mythtv.mythfilldatabase.log:

.var.log.mythtv.mythjobqueue.log:

.var.log.mythtv.mythlcdserver.log:

.var.log.mythtv.mythmediaserver.log:

.var.log.mythtv.mythmetadatalookup.log:

.var.log.mythtv.mythpreviewgen.log:

.var.log.mythtv.mythshutdown.log:

.var.log.mythtv.mythtranscode.log:

.var.log.mythtv.mythtv.setup.log:

.var.log.mythtv.mythutil.log:

.var.log.mythtv.mythwelcome.log:

ApportVersion: 2.0.1-0ubuntu8
Architecture: i386
Date: Mon Jun 11 17:37:25 2012
InstallationMedia:

Installed_mythtv_dbg: 0.0
ProcEnviron:
 LANGUAGE=de_DE:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: mythtv
UpgradeStatus: No upgrade log present (probably fresh install)

bitboy (zeus557) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in mythtv (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers