flash does not work in mythbrowser

Bug #365361 reported by Andrew on 2009-04-23
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mythplugins (Ubuntu)
Undecided
Unassigned

Bug Description

Mythbrowser does not play flash in Intrepid and in fact hulu says that flash is not installed.

Steps to reproduce:
go to http://www.hulu.com and try to play a show

This is documented all over the Internet, but I have not found a sufficient solution or work-around. I do not have a keyboard for my mythtv and therefore Konqueror and Firefox are not really an option as I cannot control them.

It seems that Konqueror cannot play them either.

Hopefully this can be fixed in 0.22 (looks like mythbrowser is being converted over to use webkit instead of khtml), but it seems like that will be a long time before it hits Ubuntu.

From the 'net, some people have had success with kde3 and flash 9 instead of the intrepid kde 4 and flash 10, but trying to get kde 3 konqueror installed seems like it is not worth the pain and trusting 3rd party apt repositories.

mythbrowser version: 0.21.0+fixes18722-0ubuntu1
flashplugin-nonfree version: 10.0.22.87ubuntu1~intrepid1

If there is a good work-around to get hulu to work in mythbrowser (including building from source if necessary), please let me know. Unfortunately for me, I only want mythbrowser for hulu, so this is a blocking bug for me.

Thank you

Andrew (andrew-rw-robinson) wrote :

looks like mythplugins is the source package for the binary mythbrowser package

affects: mythbrowser (Ubuntu) → mythplugins (Ubuntu)
Andrew (andrew-rw-robinson) wrote :

I should also mention this is for amd64

My plugin wrapper:
nspluginwrapper version 1.1.2-0ubuntu1

MarcRandolph (mrand) wrote :

This has been fixed in the upcoming 9.10 release of Mythbuntu which has version 0.22 of MythTV.

Changed in mythplugins (Ubuntu):
status: New → Fix Committed
Mario Limonciello (superm1) wrote :

marking fix released as current builds have support for allowing these types of things.

Changed in mythplugins (Ubuntu):
status: Fix Committed → Fix Released
Davias (davias) wrote :

No it does not. Mythbuntu 9.10 AMD64 with firefox 3.5 running adobe flash latest 64 bit .so perfectly...
mythbrowser says no plugin installed...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers