Comment 8 for bug 550237

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package plymouth - 0.8.1-1ubuntu2

---------------
plymouth (0.8.1-1ubuntu2) lucid; urgency=low

  * Make sure all the plymouth themes declare Replaces: plymouth (<< 0.8.1-1~)
    to give a smooth upgrade. LP: #549701.
  * Add Breaks: against the old versions of the out-of-tree plymouth theme
    packages.
  * Recommend plymouth-theme-ubuntu-text | plymouth-theme, to avoid pulling
    in a theme at random. LP: #550237.
 -- Steve Langasek <email address hidden> Sun, 28 Mar 2010 15:36:41 -0700