Mythbuntu 11.10 Beta 2 install hangs at Infrared Remotes screen

Bug #867856 reported by Xtomik on 2011-10-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mythbuntu-common (Ubuntu)
High
Mario Limonciello
mythbuntu-live-autostart (Ubuntu)
High
Mario Limonciello

Bug Description

Installing Mythbuntu 11.10 Beta 2 to a blank hard drive, using a USB flash drive created with unetbootin ver 555

The install never progresses past the "Infrared Remotes" screen. The progress bar at the bottom is at 100% and the message "Ready when you are..." appears, but the clicking the "Continue" button does nothing. I was able to click the continue button earlier (it lit up orange and seemed to respond to the click.)

The mouse still moves and the system is not frozen, but installation seems to have stopped.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: ubiquity 2.7.34
ProcVersionSignature: Ubuntu 3.0.0-11.18-generic 3.0.4
Uname: Linux 3.0.0-11-generic x86_64
ApportVersion: 1.23-0ubuntu1
Architecture: amd64
CasperVersion: 1.284
Date: Tue Oct 4 15:16:44 2011
LiveMediaBuild: Mythbuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110921.1)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Xtomik (xtomik) wrote :
Xtomik (xtomik) wrote :

/var/log/partman

Mario Limonciello (superm1) wrote :

It looks like this is specific to the myth-drivers plugin failing. It looks like you have an NVIDIA card, and here's the failure:

Oct 4 15:14:22 ubuntu ubiquity[3249]: Step_before = tab_remote_control
Oct 4 15:14:22 ubuntu ubiquity[3249]: Exception in GTK frontend (invoking crash handler):
Oct 4 15:14:22 ubuntu ubiquity[3249]: Traceback (most recent call last):
Oct 4 15:14:22 ubuntu ubiquity[3249]: File "/usr/lib/ubiquity/ubiquity/frontend/gtk_ui.py", line 617, in <lambda>
Oct 4 15:14:22 ubuntu ubiquity[3249]: GObject.idle_add(lambda: self.dbfilter.start(auto_process=True))
Oct 4 15:14:22 ubuntu ubiquity[3249]: File "/usr/lib/ubiquity/ubiquity/filteredcommand.py", line 90, in start
Oct 4 15:14:22 ubuntu ubiquity[3249]: prep = self.prepare()
Oct 4 15:14:22 ubuntu ubiquity[3249]: File "/usr/lib/ubiquity/plugins/myth-drivers.py", line 109, in prepare
Oct 4 15:14:22 ubuntu ubiquity[3249]: drivers = self.ui.get_drivers()
Oct 4 15:14:22 ubuntu ubiquity[3249]: File "/usr/lib/ubiquity/plugins/myth-drivers.py", line 97, in get_drivers
Oct 4 15:14:22 ubuntu ubiquity[3249]: active_video_driver=self.video_driver.get_active_text()
Oct 4 15:14:22 ubuntu ubiquity[3249]: AttributeError: 'ComboBox' object has no attribute 'get_active_text'
Oct 4 15:14:22 ubuntu ubiquity[3249]:

I'll investigate some more.

affects: ubiquity (Ubuntu) → mythbuntu-live-autostart (Ubuntu)
Changed in mythbuntu-live-autostart (Ubuntu):
assignee: nobody → Mario Limonciello (superm1)
status: New → Confirmed
importance: Undecided → High
milestone: none → ubuntu-11.10
Changed in mythbuntu-common (Ubuntu):
status: New → Confirmed
assignee: nobody → Mario Limonciello (superm1)
milestone: none → ubuntu-11.10
importance: Undecided → High
Changed in mythbuntu-common (Ubuntu):
status: Confirmed → Fix Committed
Changed in mythbuntu-live-autostart (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mythbuntu-common - 0.63

---------------
mythbuntu-common (0.63) oneiric; urgency=low

  * Fix hang in installer plugin myth-drivers. (LP: #867856)
 -- Mario Limonciello <email address hidden> Wed, 05 Oct 2011 00:11:38 -0500

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mythbuntu-live-autostart - 0.58

---------------
mythbuntu-live-autostart (0.58) oneiric; urgency=low

  * Fix hang at myth-drivers ubiquity plugin. (LP: #867856)
 -- Mario Limonciello <email address hidden> Wed, 05 Oct 2011 00:09:58 -0500

Changed in mythbuntu-common (Ubuntu):
status: Fix Committed → Fix Released
Changed in mythbuntu-live-autostart (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers