package mythbuntu-default-settings (not installed) failed to install/upgrade: trying to overwrite '/etc/skel/.xscreensaver', which is also in package xubuntu-default-settings 12.04.11

Bug #1013032 reported by joshuaparris on 2012-06-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mythbuntu-default-settings (Ubuntu)
Undecided
Unassigned

Bug Description

(Reading database ... 299289 files and directories currently installed.)
Unpacking gawk (from .../gawk_1%3a3.1.8+dfsg-0.1ubuntu1_amd64.deb) ...
Selecting previously unselected package libavahi-compat-libdnssd1.
Unpacking libavahi-compat-libdnssd1 (from .../libavahi-compat-libdnssd1_0.6.30-5ubuntu2_amd64.deb) ...
Selecting previously unselected package libebml3.
Unpacking libebml3 (from .../libebml3_1.2.2-2_amd64.deb) ...
Selecting previously unselected package libftdi1.
Unpacking libftdi1 (from .../libftdi1_0.19-4_amd64.deb) ...
Selecting previously unselected package liblzo2-2.
Unpacking liblzo2-2 (from .../liblzo2-2_2.06-1_amd64.deb) ...
Selecting previously unselected package libva-x11-1.
Unpacking libva-x11-1 (from .../libva-x11-1_1.0.15-4_amd64.deb) ...
Selecting previously unselected package libva-glx1.
Unpacking libva-glx1 (from .../libva-glx1_1.0.15-4_amd64.deb) ...
Selecting previously unselected package libx264-120.
Unpacking libx264-120 (from .../libx264-120_2%3a0.120.2151+gita3f4407-2_amd64.deb) ...
Selecting previously unselected package libxcb-composite0.
Unpacking libxcb-composite0 (from .../libxcb-composite0_1.8.1-1_amd64.deb) ...
Selecting previously unselected package libxcb-randr0.
Unpacking libxcb-randr0 (from .../libxcb-randr0_1.8.1-1_amd64.deb) ...
Selecting previously unselected package libxcb-xv0.
Unpacking libxcb-xv0 (from .../libxcb-xv0_1.8.1-1_amd64.deb) ...
Selecting previously unselected package libyaml-syck-perl.
Unpacking libyaml-syck-perl (from .../libyaml-syck-perl_1.19-1_amd64.deb) ...
Selecting previously unselected package libnet-daemon-perl.
Unpacking libnet-daemon-perl (from .../libnet-daemon-perl_0.48-1_all.deb) ...
Selecting previously unselected package libplrpc-perl.
Unpacking libplrpc-perl (from .../libplrpc-perl_0.2020-2_all.deb) ...
Selecting previously unselected package libdbi-perl.
Unpacking libdbi-perl (from .../libdbi-perl_1.616-1build2_amd64.deb) ...
Selecting previously unselected package libdbd-mysql-perl.
Unpacking libdbd-mysql-perl (from .../libdbd-mysql-perl_4.020-1build2_amd64.deb) ...
Selecting previously unselected package mysql-client-5.5.
Unpacking mysql-client-5.5 (from .../mysql-client-5.5_5.5.24-0ubuntu0.12.04.1_amd64.deb) ...
Selecting previously unselected package mysql-server-5.5.
Unpacking mysql-server-5.5 (from .../mysql-server-5.5_5.5.24-0ubuntu0.12.04.1_amd64.deb) ...
Selecting previously unselected package libclass-singleton-perl.
Unpacking libclass-singleton-perl (from .../libclass-singleton-perl_1.4-1_all.deb) ...
Selecting previously unselected package libparams-validate-perl.
Unpacking libparams-validate-perl (from .../libparams-validate-perl_0.97-1build2_amd64.deb) ...
Selecting previously unselected package libparams-util-perl.
Unpacking libparams-util-perl (from .../libparams-util-perl_1.04-1build1_amd64.deb) ...
Selecting previously unselected package libsub-install-perl.
Unpacking libsub-install-perl (from .../libsub-install-perl_0.925-1_all.deb) ...
Selecting previously unselected package libdata-optlist-perl.
Unpacking libdata-optlist-perl (from .../libdata-optlist-perl_0.107-1_all.deb) ...
Selecting previously unselected package libparams-classify-perl.
Unpacking libparams-classify-perl (from .../libparams-classify-perl_0.013-4_amd64.deb) ...
Selecting previously unselected package libmodule-runtime-perl.
Unpacking libmodule-runtime-perl (from .../libmodule-runtime-perl_0.011-1_all.deb) ...
Selecting previously unselected package liblist-moreutils-perl.
Unpacking liblist-moreutils-perl (from .../liblist-moreutils-perl_0.33-1build1_amd64.deb) ...
Selecting previously unselected package libpackage-deprecationmanager-perl.
Unpacking libpackage-deprecationmanager-perl (from .../libpackage-deprecationmanager-perl_0.11-1_all.deb) ...
Selecting previously unselected package libpackage-stash-perl.
Unpacking libpackage-stash-perl (from .../libpackage-stash-perl_0.33-1_all.deb) ...
Selecting previously unselected package libtry-tiny-perl.
Unpacking libtry-tiny-perl (from .../libtry-tiny-perl_0.11-1_all.deb) ...
Selecting previously unselected package libclass-load-perl.
Unpacking libclass-load-perl (from .../libclass-load-perl_0.13-1_all.deb) ...
Selecting previously unselected package libdatetime-timezone-perl.
Unpacking libdatetime-timezone-perl (from .../libdatetime-timezone-perl_1%3a1.42-1+2011nubuntu1_all.deb) ...
Selecting previously unselected package libdc1394-22.
Unpacking libdc1394-22 (from .../libdc1394-22_2.2.0-2_amd64.deb) ...
Selecting previously unselected package libapr1.
Unpacking libapr1 (from .../libapr1_1.4.6-1_amd64.deb) ...
Selecting previously unselected package libaprutil1.
Unpacking libaprutil1 (from .../libaprutil1_1.3.12+dfsg-3_amd64.deb) ...
Selecting previously unselected package libaprutil1-dbd-sqlite3.
Unpacking libaprutil1-dbd-sqlite3 (from .../libaprutil1-dbd-sqlite3_1.3.12+dfsg-3_amd64.deb) ...
Selecting previously unselected package libaprutil1-ldap.
Unpacking libaprutil1-ldap (from .../libaprutil1-ldap_1.3.12+dfsg-3_amd64.deb) ...
Selecting previously unselected package apache2.2-bin.
Unpacking apache2.2-bin (from .../apache2.2-bin_2.2.22-1ubuntu1_amd64.deb) ...
Selecting previously unselected package apache2-utils.
Unpacking apache2-utils (from .../apache2-utils_2.2.22-1ubuntu1_amd64.deb) ...
Selecting previously unselected package apache2.2-common.
Unpacking apache2.2-common (from .../apache2.2-common_2.2.22-1ubuntu1_amd64.deb) ...
Selecting previously unselected package apache2-mpm-prefork.
Unpacking apache2-mpm-prefork (from .../apache2-mpm-prefork_2.2.22-1ubuntu1_amd64.deb) ...
Selecting previously unselected package hdhomerun-config.
Unpacking hdhomerun-config (from .../hdhomerun-config_20120128-1_amd64.deb) ...
Selecting previously unselected package libhdhomerun1.
Unpacking libhdhomerun1 (from .../libhdhomerun1_20120128-1_amd64.deb) ...
Selecting previously unselected package liba52-0.7.4.
Unpacking liba52-0.7.4 (from .../liba52-0.7.4_0.7.4-16build1_amd64.deb) ...
Selecting previously unselected package libdirac-encoder0.
Unpacking libdirac-encoder0 (from .../libdirac-encoder0_1.0.2-4build1_amd64.deb) ...
Selecting previously unselected package libdvbpsi7.
Unpacking libdvbpsi7 (from .../libdvbpsi7_0.2.2-1_amd64.deb) ...
Selecting previously unselected package libkate1.
Unpacking libkate1 (from .../libkate1_0.4.1-1_amd64.deb) ...
Selecting previously unselected package libmatroska5.
Unpacking libmatroska5 (from .../libmatroska5_1.3.0-1_amd64.deb) ...
Selecting previously unselected package libmpeg2-4.
Unpacking libmpeg2-4 (from .../libmpeg2-4_0.4.1-3_amd64.deb) ...
Selecting previously unselected package libtwolame0.
Unpacking libtwolame0 (from .../libtwolame0_0.3.13-1build1_amd64.deb) ...
Selecting previously unselected package libupnp3.
Unpacking libupnp3 (from .../libupnp3_1%3a1.6.6-5.1_amd64.deb) ...
Selecting previously unselected package libiso9660-8.
Unpacking libiso9660-8 (from .../libiso9660-8_0.83-1_amd64.deb) ...
Selecting previously unselected package libvcdinfo0.
Unpacking libvcdinfo0 (from .../libvcdinfo0_0.7.23-4.1ubuntu1_amd64.deb) ...
Selecting previously unselected package vlc-data.
Unpacking vlc-data (from .../vlc-data_2.0.1-4_all.deb) ...
Selecting previously unselected package libvlccore5.
Unpacking libvlccore5 (from .../libvlccore5_2.0.1-4_amd64.deb) ...
Selecting previously unselected package libvlc5.
Unpacking libvlc5 (from .../libvlc5_2.0.1-4_amd64.deb) ...
Selecting previously unselected package libzvbi-common.
Unpacking libzvbi-common (from .../libzvbi-common_0.2.33-4_all.deb) ...
Selecting previously unselected package libzvbi0.
Unpacking libzvbi0 (from .../libzvbi0_0.2.33-4_amd64.deb) ...
Selecting previously unselected package vlc-nox.
Unpacking vlc-nox (from .../vlc-nox_2.0.1-4_amd64.deb) ...
Selecting previously unselected package libxcb-keysyms1.
Unpacking libxcb-keysyms1 (from .../libxcb-keysyms1_0.3.8-1build1_amd64.deb) ...
Selecting previously unselected package vlc.
Unpacking vlc (from .../archives/vlc_2.0.1-4_amd64.deb) ...
Selecting previously unselected package hdhomerun-config-gui.
Unpacking hdhomerun-config-gui (from .../hdhomerun-config-gui_20120128-0ubuntu1_amd64.deb) ...
Selecting previously unselected package php5-common.
Unpacking php5-common (from .../php5-common_5.3.10-1ubuntu3.1_amd64.deb) ...
Selecting previously unselected package libapache2-mod-php5.
Unpacking libapache2-mod-php5 (from .../libapache2-mod-php5_5.3.10-1ubuntu3.1_amd64.deb) ...
Selecting previously unselected package libarchive-zip-perl.
Unpacking libarchive-zip-perl (from .../libarchive-zip-perl_1.30-6_all.deb) ...
Selecting previously unselected package libclass-inspector-perl.
Unpacking libclass-inspector-perl (from .../libclass-inspector-perl_1.25-1_all.deb) ...
Selecting previously unselected package libclass-methodmaker-perl.
Unpacking libclass-methodmaker-perl (from .../libclass-methodmaker-perl_2.18-1build2_amd64.deb) ...
Selecting previously unselected package libcommon-sense-perl.
Unpacking libcommon-sense-perl (from .../libcommon-sense-perl_3.4-1_all.deb) ...
Selecting previously unselected package libconvert-binhex-perl.
Unpacking libconvert-binhex-perl (from .../libconvert-binhex-perl_1.119+pristine-3_all.deb) ...
Selecting previously unselected package libcrypt-ssleay-perl.
Unpacking libcrypt-ssleay-perl (from .../libcrypt-ssleay-perl_0.57-2ubuntu1_amd64.deb) ...
Selecting previously unselected package libcrystalhd3.
Unpacking libcrystalhd3 (from .../libcrystalhd3_1%3a0.0~git20110715.fdd2f19-4.1_amd64.deb) ...
Selecting previously unselected package libdata-dump-perl.
Unpacking libdata-dump-perl (from .../libdata-dump-perl_1.21-1_all.deb) ...
Selecting previously unselected package libdate-manip-perl.
Unpacking libdate-manip-perl (from .../libdate-manip-perl_6.25-1_all.deb) ...
Selecting previously unselected package libdatetime-locale-perl.
Unpacking libdatetime-locale-perl (from .../libdatetime-locale-perl_1%3a0.45-1_all.deb) ...
Selecting previously unselected package libmath-round-perl.
Unpacking libmath-round-perl (from .../libmath-round-perl_0.06-3_all.deb) ...
Selecting previously unselected package libdatetime-perl.
Unpacking libdatetime-perl (from .../libdatetime-perl_2%3a0.7000-1build1_amd64.deb) ...
Selecting previously unselected package libdatetime-format-strptime-perl.
Unpacking libdatetime-format-strptime-perl (from .../libdatetime-format-strptime-perl_1.5000-1_all.deb) ...
Selecting previously unselected package libdigest-hmac-perl.
Unpacking libdigest-hmac-perl (from .../libdigest-hmac-perl_1.03+dfsg-1_all.deb) ...
Selecting previously unselected package libemail-address-perl.
Unpacking libemail-address-perl (from .../libemail-address-perl_1.892-1_all.deb) ...
Selecting previously unselected package libnet-ip-perl.
Unpacking libnet-ip-perl (from .../libnet-ip-perl_1.25-3_all.deb) ...
Selecting previously unselected package libnet-dns-perl.
Unpacking libnet-dns-perl (from .../libnet-dns-perl_0.66-2ubuntu3_amd64.deb) ...
Selecting previously unselected package libnet-domain-tld-perl.
Unpacking libnet-domain-tld-perl (from .../libnet-domain-tld-perl_1.69-1_all.deb) ...
Selecting previously unselected package libemail-valid-perl.
Unpacking libemail-valid-perl (from .../libemail-valid-perl_0.185-1_all.deb) ...
Selecting previously unselected package libemail-find-perl.
Unpacking libemail-find-perl (from .../libemail-find-perl_0.10-dfsg-1.1_all.deb) ...
Selecting previously unselected package libexporter-lite-perl.
Unpacking libexporter-lite-perl (from .../libexporter-lite-perl_0.02-2_all.deb) ...
Selecting previously unselected package libfaac0.
Unpacking libfaac0 (from .../libfaac0_1.28-0ubuntu2_amd64.deb) ...
Selecting previously unselected package libfcgi-perl.
Unpacking libfcgi-perl (from .../libfcgi-perl_0.74-1build1_amd64.deb) ...
Selecting previously unselected package libfftw3-3.
Unpacking libfftw3-3 (from .../libfftw3-3_3.3-1ubuntu1_amd64.deb) ...
Selecting previously unselected package libregexp-common-perl.
Unpacking libregexp-common-perl (from .../libregexp-common-perl_2011121001-1_all.deb) ...
Selecting previously unselected package libhtml-fromtext-perl.
Unpacking libhtml-fromtext-perl (from .../libhtml-fromtext-perl_2.05-5.1_all.deb) ...
Selecting previously unselected package libhtml-tableextract-perl.
Unpacking libhtml-tableextract-perl (from .../libhtml-tableextract-perl_2.11-1_all.deb) ...
Selecting previously unselected package libhtml-template-perl.
Unpacking libhtml-template-perl (from .../libhtml-template-perl_2.10-1_all.deb) ...
Selecting previously unselected package libhttp-cache-transparent-perl.
Unpacking libhttp-cache-transparent-perl (from .../libhttp-cache-transparent-perl_1.0-2_all.deb) ...
Selecting previously unselected package libhttp-server-simple-perl.
Unpacking libhttp-server-simple-perl (from .../libhttp-server-simple-perl_0.44-1_all.deb) ...
Selecting previously unselected package libio-stringy-perl.
Unpacking libio-stringy-perl (from .../libio-stringy-perl_2.110-5_all.deb) ...
Selecting previously unselected package libjson-perl.
Unpacking libjson-perl (from .../libjson-perl_2.53-1_all.deb) ...
Selecting previously unselected package libjson-xs-perl.
Unpacking libjson-xs-perl (from .../libjson-xs-perl_2.320-1build1_amd64.deb) ...
Selecting previously unselected package liblog-tracemessages-perl.
Unpacking liblog-tracemessages-perl (from .../liblog-tracemessages-perl_1.4-2_all.deb) ...
Selecting previously unselected package liblingua-preferred-perl.
Unpacking liblingua-preferred-perl (from .../liblingua-preferred-perl_0.2.4-3_all.deb) ...
Selecting previously unselected package libmime-tools-perl.
Unpacking libmime-tools-perl (from .../libmime-tools-perl_5.502-1_all.deb) ...
Selecting previously unselected package libquicktime2.
Unpacking libquicktime2 (from .../libquicktime2_2%3a1.2.3-4build2_amd64.deb) ...
Selecting previously unselected package libmjpegtools-1.9.
Unpacking libmjpegtools-1.9 (from .../libmjpegtools-1.9_1%3a1.9.0-0.5ubuntu7_amd64.deb) ...
Selecting previously unselected package libmyth-0.25-0.
Unpacking libmyth-0.25-0 (from .../libmyth-0.25-0_2%3a0.25.0+fixes.20120410.1f5962a-0ubuntu1_amd64.deb) ...
Selecting previously unselected package python-mysqldb.
Unpacking python-mysqldb (from .../python-mysqldb_1.2.3-1build1_amd64.deb) ...
Selecting previously unselected package python-urlgrabber.
Unpacking python-urlgrabber (from .../python-urlgrabber_3.9.1-4ubuntu2_all.deb) ...
Selecting previously unselected package libmyth-python.
Unpacking libmyth-python (from .../libmyth-python_2%3a0.25.0+fixes.20120410.1f5962a-0ubuntu1_all.deb) ...
Selecting previously unselected package libnet-upnp-perl.
Unpacking libnet-upnp-perl (from .../libnet-upnp-perl_1.4.2-1_all.deb) ...
Selecting previously unselected package libmythtv-perl.
Unpacking libmythtv-perl (from .../libmythtv-perl_2%3a0.25.0+fixes.20120410.1f5962a-0ubuntu1_all.deb) ...
Selecting previously unselected package libopencore-amrnb0.
Unpacking libopencore-amrnb0 (from .../libopencore-amrnb0_0.1.2-1_amd64.deb) ...
Selecting previously unselected package libopencore-amrwb0.
Unpacking libopencore-amrwb0 (from .../libopencore-amrwb0_0.1.2-1_amd64.deb) ...
Selecting previously unselected package libossp-uuid16.
Unpacking libossp-uuid16 (from .../libossp-uuid16_1.6.2-1.1build3_amd64.deb) ...
Selecting previously unselected package libossp-uuid-perl.
Unpacking libossp-uuid-perl (from .../libossp-uuid-perl_1.6.2-1.1build3_amd64.deb) ...
Selecting previously unselected package libpackage-stash-xs-perl.
Unpacking libpackage-stash-xs-perl (from .../libpackage-stash-xs-perl_0.24-1build1_amd64.deb) ...
Selecting previously unselected package libparse-recdescent-perl.
Unpacking libparse-recdescent-perl (from .../libparse-recdescent-perl_1.965001+dfsg-1_all.deb) ...
Selecting previously unselected package libtask-weaken-perl.
Unpacking libtask-weaken-perl (from .../libtask-weaken-perl_1.03-1_all.deb) ...
Selecting previously unselected package libsoap-lite-perl.
Unpacking libsoap-lite-perl (from .../libsoap-lite-perl_0.714-1_all.deb) ...
Selecting previously unselected package libsox1b.
Unpacking libsox1b (from .../libsox1b_14.3.2-3_amd64.deb) ...
Selecting previously unselected package libsox-fmt-alsa.
Unpacking libsox-fmt-alsa (from .../libsox-fmt-alsa_14.3.2-3_amd64.deb) ...
Selecting previously unselected package libsox-fmt-base.
Unpacking libsox-fmt-base (from .../libsox-fmt-base_14.3.2-3_amd64.deb) ...
Selecting previously unselected package libterm-readkey-perl.
Unpacking libterm-readkey-perl (from .../libterm-readkey-perl_2.30-4build3_amd64.deb) ...
Selecting previously unselected package libterm-progressbar-perl.
Unpacking libterm-progressbar-perl (from .../libterm-progressbar-perl_2.10-1_all.deb) ...
Selecting previously unselected package perl-tk.
Unpacking perl-tk (from .../perl-tk_1%3a804.029-1.1ubuntu2_amd64.deb) ...
Selecting previously unselected package libtk-tablematrix-perl.
Unpacking libtk-tablematrix-perl (from .../libtk-tablematrix-perl_1.23-6build1_amd64.deb) ...
Selecting previously unselected package libunicode-string-perl.
Unpacking libunicode-string-perl (from .../libunicode-string-perl_2.09-4build2_amd64.deb) ...
Selecting previously unselected package libwww-mechanize-perl.
Unpacking libwww-mechanize-perl (from .../libwww-mechanize-perl_1.71-1_all.deb) ...
Selecting previously unselected package libxml-perl.
Unpacking libxml-perl (from .../libxml-perl_0.08-2_all.deb) ...
Selecting previously unselected package libxml-regexp-perl.
Unpacking libxml-regexp-perl (from .../libxml-regexp-perl_0.03-8_all.deb) ...
Selecting previously unselected package libxml-dom-perl.
Unpacking libxml-dom-perl (from .../libxml-dom-perl_1.44-1_all.deb) ...
Selecting previously unselected package libxml-namespacesupport-perl.
Unpacking libxml-namespacesupport-perl (from .../libxml-namespacesupport-perl_1.09-3_all.deb) ...
Selecting previously unselected package libxml-sax-base-perl.
Unpacking libxml-sax-base-perl (from .../libxml-sax-base-perl_1.07-1_all.deb) ...
Selecting previously unselected package libxml-sax-perl.
Unpacking libxml-sax-perl (from .../libxml-sax-perl_0.99+dfsg-1_all.deb) ...
Selecting previously unselected package libxml-libxml-perl.
Unpacking libxml-libxml-perl (from .../libxml-libxml-perl_1.89+dfsg-1_amd64.deb) ...
Selecting previously unselected package libxml-libxslt-perl.
Unpacking libxml-libxslt-perl (from .../libxml-libxslt-perl_1.75-2_amd64.deb) ...
Selecting previously unselected package libxml-sax-expat-perl.
Unpacking libxml-sax-expat-perl (from .../libxml-sax-expat-perl_0.40-2_all.deb) ...
Selecting previously unselected package libxml-simple-perl.
Unpacking libxml-simple-perl (from .../libxml-simple-perl_2.18-3_all.deb) ...
Selecting previously unselected package libxml-writer-perl.
Unpacking libxml-writer-perl (from .../libxml-writer-perl_0.612-1_all.deb) ...
Selecting previously unselected package libfile-slurp-perl.
Unpacking libfile-slurp-perl (from .../libfile-slurp-perl_9999.19-1_all.deb) ...
Selecting previously unselected package libxmltv-perl.
Unpacking libxmltv-perl (from .../libxmltv-perl_0.5.61-1_all.deb) ...
Selecting previously unselected package mjpegtools.
Unpacking mjpegtools (from .../mjpegtools_1%3a1.9.0-0.5ubuntu7_amd64.deb) ...
Selecting previously unselected package mysql-client.
Unpacking mysql-client (from .../mysql-client_5.5.24-0ubuntu0.12.04.1_all.deb) ...
Selecting previously unselected package mysql-server.
Unpacking mysql-server (from .../mysql-server_5.5.24-0ubuntu0.12.04.1_all.deb) ...
Selecting previously unselected package python-central.
Unpacking python-central (from .../python-central_0.6.17ubuntu2_all.deb) ...
Selecting previously unselected package python-aptdaemon.gtkwidgets.
Unpacking python-aptdaemon.gtkwidgets (from .../python-aptdaemon.gtkwidgets_0.43+bzr805-0ubuntu1_all.deb) ...
Selecting previously unselected package python-aptdaemon-gtk.
Unpacking python-aptdaemon-gtk (from .../python-aptdaemon-gtk_0.43+bzr805-0ubuntu1_all.deb) ...
Selecting previously unselected package mythbuntu-control-centre.
Unpacking mythbuntu-control-centre (from .../mythbuntu-control-centre_0.63-0ubuntu2_all.deb) ...
Selecting previously unselected package pwgen.
Unpacking pwgen (from .../pwgen_2.06-1ubuntu2_amd64.deb) ...
Selecting previously unselected package ttf-dejavu-extra.
Unpacking ttf-dejavu-extra (from .../ttf-dejavu-extra_2.33-2ubuntu1_all.deb) ...
Selecting previously unselected package ttf-dejavu.
Unpacking ttf-dejavu (from .../ttf-dejavu_2.33-2ubuntu1_all.deb) ...
Selecting previously unselected package mythtv-common.
Unpacking mythtv-common (from .../mythtv-common_2%3a0.25.0+fixes.20120410.1f5962a-0ubuntu1_amd64.deb) ...
Selecting previously unselected package mythbuntu-bare-client.
Unpacking mythbuntu-bare-client (from .../mythbuntu-bare-client_2.2_all.deb) ...
(standard_in) 1: syntax error
/var/lib/dpkg/tmp.ci/preinst: 11: [: Illegal number:
Selecting previously unselected package xbase-clients.
Unpacking xbase-clients (from .../xbase-clients_1%3a7.6+12ubuntu1_all.deb) ...
Selecting previously unselected package vnc4server.
Unpacking vnc4server (from .../vnc4server_4.1.1+xorg4.3.0-37ubuntu4_amd64.deb) ...
Selecting previously unselected package python-bzrlib.
Unpacking python-bzrlib (from .../python-bzrlib_2.5.0-2ubuntu2_amd64.deb) ...
Selecting previously unselected package mythbuntu-common.
Unpacking mythbuntu-common (from .../mythbuntu-common_0.67_all.deb) ...
Selecting previously unselected package mythbuntu-default-settings.
Unpacking mythbuntu-default-settings (from .../mythbuntu-default-settings_1.08_all.deb) ...
dpkg: error processing /var/cache/apt/archives/mythbuntu-default-settings_1.08_all.deb (--unpack):
 trying to overwrite '/etc/skel/.xscreensaver', which is also in package xubuntu-default-settings 12.04.11
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Selecting previously unselected package mythbuntu-lightdm-theme.
Unpacking mythbuntu-lightdm-theme (from .../mythbuntu-lightdm-theme_1.01_all.deb) ...
Selecting previously unselected package mythbuntu-desktop.
Unpacking mythbuntu-desktop (from .../mythbuntu-desktop_0.77_amd64.deb) ...
Selecting previously unselected package setserial.
Unpacking setserial (from .../setserial_2.17-46_amd64.deb) ...
Selecting previously unselected package lirc.
Unpacking lirc (from .../lirc_0.9.0-0ubuntu1_amd64.deb) ...
Selecting previously unselected package mythbuntu-lirc-generator.
Unpacking mythbuntu-lirc-generator (from .../mythbuntu-lirc-generator_0.26-0ubuntu1_all.deb) ...
Selecting previously unselected package mythbuntu-log-grabber.
Unpacking mythbuntu-log-grabber (from .../mythbuntu-log-grabber_0.10-0ubuntu1_all.deb) ...
Selecting previously unselected package wmctrl.
Unpacking wmctrl (from .../wmctrl_1.07-6_amd64.deb) ...
Selecting previously unselected package transcode.
Unpacking transcode (from .../transcode_3%3a1.1.5-0ubuntu10_amd64.deb) ...
Selecting previously unselected package python-imdbpy.
Unpacking python-imdbpy (from .../python-imdbpy_4.8.2-1_amd64.deb) ...
Selecting previously unselected package mythtv-frontend.
Unpacking mythtv-frontend (from .../mythtv-frontend_2%3a0.25.0+fixes.20120410.1f5962a-0ubuntu1_amd64.deb) ...
Selecting previously unselected package mythgallery.
Unpacking mythgallery (from .../mythgallery_2%3a0.25.0+fixes.20120410.1f5962a-0ubuntu1_amd64.deb) ...
Selecting previously unselected package mythtv-database.
Unpacking mythtv-database (from .../mythtv-database_2%3a0.25.0+fixes.20120410.1f5962a-0ubuntu1_all.deb) ...
Selecting previously unselected package mythtv-transcode-utils.
Unpacking mythtv-transcode-utils (from .../mythtv-transcode-utils_2%3a0.25.0+fixes.20120410.1f5962a-0ubuntu1_amd64.deb) ...
Selecting previously unselected package mythtv-backend.
Unpacking mythtv-backend (from .../mythtv-backend_2%3a0.25.0+fixes.20120410.1f5962a-0ubuntu1_amd64.deb) ...
Selecting previously unselected package mythtv.
Unpacking mythtv (from .../mythtv_2%3a0.25.0+fixes.20120410.1f5962a-0ubuntu1_all.deb) ...
Selecting previously unselected package mythtv-backend-master.
Unpacking mythtv-backend-master (from .../mythtv-backend-master_2%3a0.25.0+fixes.20120410.1f5962a-0ubuntu1_all.deb) ...
Selecting previously unselected package mythtv-theme-mythbuntu.
Unpacking mythtv-theme-mythbuntu (from .../mythtv-theme-mythbuntu_2%3a0.25.0+fixes.20120410.1f5962a-0ubuntu1_all.deb) ...
Selecting previously unselected package php5.
Unpacking php5 (from .../php5_5.3.10-1ubuntu3.1_all.deb) ...
Selecting previously unselected package php5-cli.
Unpacking php5-cli (from .../php5-cli_5.3.10-1ubuntu3.1_amd64.deb) ...
Selecting previously unselected package php5-mysql.
Unpacking php5-mysql (from .../php5-mysql_5.3.10-1ubuntu3.1_amd64.deb) ...
Selecting previously unselected package php-mythtv.
Unpacking php-mythtv (from .../php-mythtv_2%3a0.25.0+fixes.20120410.1f5962a-0ubuntu1_all.deb) ...
Selecting previously unselected package mythweb.
Unpacking mythweb (from .../mythweb_2%3a0.25.0+fixes.20120410.1f5962a-0ubuntu1_all.deb) ...
Selecting previously unselected package openssh-server.
Unpacking openssh-server (from .../openssh-server_1%3a5.9p1-5ubuntu1_amd64.deb) ...
Selecting previously unselected package samba.
Unpacking samba (from .../samba_2%3a3.6.3-2ubuntu2.2_amd64.deb) ...
Selecting previously unselected package sox.
Unpacking sox (from .../sox_14.3.2-3_amd64.deb) ...
Selecting previously unselected package tdb-tools.
Unpacking tdb-tools (from .../tdb-tools_1.2.9-4_amd64.deb) ...
Selecting previously unselected package twolame.
Unpacking twolame (from .../twolame_0.3.13-1build1_amd64.deb) ...
Selecting previously unselected package vlc-plugin-notify.
Unpacking vlc-plugin-notify (from .../vlc-plugin-notify_2.0.1-4_amd64.deb) ...
Selecting previously unselected package vlc-plugin-pulse.
Unpacking vlc-plugin-pulse (from .../vlc-plugin-pulse_2.0.1-4_amd64.deb) ...
Selecting previously unselected package libtext-bidi-perl.
Unpacking libtext-bidi-perl (from .../libtext-bidi-perl_0.03-5build2_amd64.deb) ...
Selecting previously unselected package xmltv-util.
Unpacking xmltv-util (from .../xmltv-util_0.5.61-1_all.deb) ...
Selecting previously unselected package xmltv-gui.
Unpacking xmltv-gui (from .../xmltv-gui_0.5.61-1_all.deb) ...
Selecting previously unselected package xmltv.
Unpacking xmltv (from .../xmltv_0.5.61-1_all.deb) ...
Selecting previously unselected package dvb-apps.
Unpacking dvb-apps (from .../dvb-apps_1.1.1+rev1355-1.1ubuntu1_amd64.deb) ...
Selecting previously unselected package mythmusic.
Unpacking mythmusic (from .../mythmusic_2%3a0.25.0+fixes.20120410.1f5962a-0ubuntu1_amd64.deb) ...
Selecting previously unselected package ssh-import-id.
Unpacking ssh-import-id (from .../ssh-import-id_2.10-0ubuntu1_all.deb) ...
Selecting previously unselected package transcode-doc.
Unpacking transcode-doc (from .../transcode-doc_3%3a1.1.5-0ubuntu10_all.deb) ...
Processing triggers for man-db ...
Processing triggers for ureadahead ...
Processing triggers for ufw ...
Processing triggers for hicolor-icon-theme ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for gnome-menus ...
Processing triggers for desktop-file-utils ...
Processing triggers for doc-base ...
Processing 3 added doc-base files...
Registering documents with scrollkeeper...
Processing triggers for install-info ...
Processing triggers for fontconfig ...
Errors were encountered while processing:
 /var/cache/apt/archives/mythbuntu-default-settings_1.08_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
joshualukeparris@ubuntu:~$ sudo apt-get install mythbuntu-default-settings
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following NEW packages will be installed:
  mythbuntu-default-settings
0 upgraded, 1 newly installed, 0 to remove and 3 not upgraded.
190 not fully installed or removed.
Need to get 0 B/87.9 kB of archives.
After this operation, 503 kB of additional disk space will be used.
(Reading database ... 314525 files and directories currently installed.)
Unpacking mythbuntu-default-settings (from .../mythbuntu-default-settings_1.08_all.deb) ...
dpkg: error processing /var/cache/apt/archives/mythbuntu-default-settings_1.08_all.deb (--unpack):
 trying to overwrite '/etc/skel/.xscreensaver', which is also in package xubuntu-default-settings 12.04.11
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/mythbuntu-default-settings_1.08_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
joshualukeparris@ubuntu:~$

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: mythbuntu-default-settings (not installed)
ProcVersionSignature: Ubuntu 3.2.0-24.39-generic 3.2.16
Uname: Linux 3.2.0-24-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu8
Architecture: amd64
Date: Thu Jun 14 18:11:05 2012
DuplicateSignature:
 Unpacking mythbuntu-default-settings (from .../mythbuntu-default-settings_1.08_all.deb) ...
 dpkg: error processing /var/cache/apt/archives/mythbuntu-default-settings_1.08_all.deb (--unpack):
  trying to overwrite '/etc/skel/.xscreensaver', which is also in package xubuntu-default-settings 12.04.11
ErrorMessage: trying to overwrite '/etc/skel/.xscreensaver', which is also in package xubuntu-default-settings 12.04.11
InstallationMedia: Xubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
SourcePackage: mythbuntu-default-settings
Title: package mythbuntu-default-settings (not installed) failed to install/upgrade: trying to overwrite '/etc/skel/.xscreensaver', which is also in package xubuntu-default-settings 12.04.11
UpgradeStatus: No upgrade log present (probably fresh install)

joshuaparris (joshuascool) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #998649, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers