upstart config does not sleep between pings

Bug #611101 reported by Richard Hansen on 2010-07-29
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mysql-dfsg-5.1 (Ubuntu)
High
Chuck Short
Lucid
High
Unassigned
Maverick
High
Chuck Short

Bug Description

The mysql upstart config file does not sleep between mysqladmin pings (regression in 5.1.41-3ubuntu12.5).

See also bug #551130 and bug #608423.

Richard Hansen (rhansen) wrote :
Richard Hansen (rhansen) wrote :

A version of this package with the bug fixed is available in my PPA:
https://edge.launchpad.net/~a7x/+archive/bug608423

Martin Pitt (pitti) on 2010-07-29
Changed in mysql-dfsg-5.1 (Ubuntu):
assignee: nobody → Chuck Short (zulcss)
Changed in mysql-dfsg-5.1 (Ubuntu Lucid):
status: New → Triaged
importance: Undecided → High
Changed in mysql-dfsg-5.1 (Ubuntu):
importance: Undecided → High

Accepted mysql-dfsg-5.1 into lucid-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in mysql-dfsg-5.1 (Ubuntu Lucid):
status: Triaged → Fix Committed
tags: added: verification-needed
Richard Hansen (rhansen) wrote :

5.1.41-3ubuntu12.6 works for me.

Martin Pitt (pitti) wrote :

Thanks for testing! Closing lucid task, since the regression was only in -proposed.

Changed in mysql-dfsg-5.1 (Ubuntu Lucid):
status: Fix Committed → Fix Released
tags: added: verification-done
removed: verification-needed
Changed in mysql-dfsg-5.1 (Ubuntu Maverick):
status: New → Incomplete
status: Incomplete → In Progress
milestone: none → maverick-alpha-3
Martin Pitt (pitti) wrote :

mysql-5.1 (5.1.48-1ubuntu5) maverick; urgency=low

  * debian/mysql-server-5.1.mysql.upstart: Fix upstart init script. (LP: #608423)

 -- Chuck Short <email address hidden> Sun, 01 Aug 2010 11:23:11 -0400

Changed in mysql-dfsg-5.1 (Ubuntu Maverick):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers