Removal of mysql-server shouldn't fail when /var/lib/mysql is a mountpoint

Bug #27404 reported by ake sandgren on 2005-12-20
6
Affects Status Importance Assigned to Milestone
mysql-dfsg-4.1 (Ubuntu)
Medium
Unassigned

Bug Description

Removal of mysql-server with /var/lib/mysql as a mountpoint shouldn't fail when
requested to "Remove the databases from all MySQL versions"

Alan Tam (at) wrote :

I believe this bug has been fixed in the newest version of mysql-server-5.0,
since /var/lib/dpkg/info/mysql-server-5.0.postrm contains
    rm -rf /var/lib/mysql
which will not fail.

Changed in mysql-dfsg-4.1:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.