package mysql-server-5.7 5.7.23-0ubuntu0.16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1786400 reported by sanjay on 2018-08-10

This bug report will be marked for expiration in 59 days if no further activity occurs. (find out why)

8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mysql-5.7 (Ubuntu)
Undecided
Unassigned

Bug Description

I restarted my system and got this message to report a bug

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: mysql-server-5.7 5.7.23-0ubuntu0.16.04.1
ProcVersionSignature: Ubuntu 4.13.0-38.43~16.04.1-generic 4.13.16
Uname: Linux 4.13.0-38-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: amd64
Date: Fri Aug 10 09:44:40 2018
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2017-10-15 (298 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
Logs.var.log.daemon.log:

Logs.var.log.mysql.error.log:
MySQLConf.etc.mysql.conf.d.mysql.cnf: [mysql]
MySQLConf.etc.mysql.conf.d.mysqldump.cnf:
 [mysqldump]
 quick
 quote-names
 max_allowed_packet = 16M
MySQLConf.etc.mysql.mysql.conf.d.mysqld_safe_syslog.cnf:
 [mysqld_safe]
 syslog
MySQLVarLibDirListing: ['phpmyadmin', 'ib_buffer_pool', 'ib_logfile0', 'symfonytp', 'symfonyas', 'ibtmp1', 'brandbooking', 'ib_logfile1', 'Jobpotel', 't_v_g_o_h', 'mysql', 'vuejs', 'silverstripe', 'jobportal', 'verda', 'auto.cnf', 'wordpress@002d4@002d9@002d7', 'wordpress', 'wplearn', 'symfony_project', 'pythondb', 'ibdata1', 'wordpress@002dlearn', 'sys', 'symfony', 'wordpressnew', 'shoprocket', 'SS_mysite', 'performance_schema', 'debian-5.7.flag', 'mysql_upgrade_info', 'darktheme', 'rrfreelancer']
ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-4.13.0-38-generic root=UUID=32e86c14-f7c7-4e3d-9520-f3f0c3561bde ro quiet splash vt.handoff=7
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.4
 apt 1.2.27
SourcePackage: mysql-5.7
Title: package mysql-server-5.7 5.7.23-0ubuntu0.16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

sanjay (sanjaymundhra) wrote :
tags: removed: need-duplicate-check
Robie Basak (racb) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.

Since it seems likely to me that this is a local configuration problem, rather than a bug in Ubuntu, I'm marking this bug as Incomplete.

If indeed this is a local configuration problem, you can find pointers to get help for this sort of problem here: http://www.ubuntu.com/support/community

Or if you believe that this is really a bug, then you may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem, explain why you believe this is a bug in Ubuntu rather than a problem specific to your system, and then change the bug status back to New.

Changed in mysql-5.7 (Ubuntu):
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers