package mysql-server-5.7 5.7.19-0ubuntu0.16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1717002 reported by mushfil on 2017-09-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mysql-5.7 (Ubuntu)
Undecided
Unassigned

Bug Description

Every time it fails

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: mysql-server-5.7 5.7.19-0ubuntu0.16.04.1
ProcVersionSignature: Ubuntu 4.4.0-93.116-generic 4.4.79
Uname: Linux 4.4.0-93-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
Date: Mon Sep 11 15:33:08 2017
DpkgHistoryLog:
 Start-Date: 2017-09-11 15:32:37
 Commandline: /usr/bin/unattended-upgrade
 Upgrade: python3-jwt:amd64 (1.3.0-1, 1.3.0-1ubuntu0.1), libgd3:amd64 (2.1.1-4ubuntu0.16.04.7, 2.1.1-4ubuntu0.16.04.8), liblouis9:amd64 (2.6.4-2, 2.6.4-2ubuntu0.1), python3-louis:amd64 (2.6.4-2, 2.6.4-2ubuntu0.1), liblouis-data:amd64 (2.6.4-2, 2.6.4-2ubuntu0.1)
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2016-08-22 (386 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
Logs.var.log.daemon.log:

Logs.var.log.mysql.error.log:
MySQLConf.etc.mysql.conf.d.mysql.cnf: [mysql]
MySQLConf.etc.mysql.conf.d.mysqldump.cnf:
 [mysqldump]
 quick
 quote-names
 max_allowed_packet = 16M
MySQLConf.etc.mysql.mysql.conf.d.mysqld_safe_syslog.cnf:
 [mysqld_safe]
 syslog
MySQLVarLibDirListing: ['auto.cnf', 'shipwell', 'aria_log_control', 'furnitures', 'mysql', 'aria_log.00000001', 'debian-5.7.flag', 'performance_schema', 'ib_logfile0', 'shipment', 'multi-master.info', 'Address_Book', 'ib_buffer_pool', 'ibdata1', 'ibtmp1', 'ib_logfile1']
ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-4.4.0-93-generic root=UUID=838cc6db-1072-4daa-ba40-3740f75f248f ro quiet splash vt.handoff=7
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.15ubuntu0.2
SourcePackage: mysql-5.7
Title: package mysql-server-5.7 5.7.19-0ubuntu0.16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

mushfil (filu31) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

information type: Private Security → Public
tags: removed: need-duplicate-check

Hi, this is a kown issue - please read about details in bug 1607938

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers