Comment 0 for bug 1571865

Upgrading from 15.10 to 16.04 fails here
Not sure if this is related to a bug report already reported.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: mysql-server-5.7 5.7.11-0ubuntu6
ProcVersionSignature: Ubuntu 3.19.0-30.34-generic 3.19.8-ckt6
Uname: Linux 3.19.0-30-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Mon Apr 18 18:13:33 2016
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2014-04-18 (731 days ago)
InstallationMedia:

Logs.var.log.daemon.log:

MySQLConf.etc.mysql.conf.d.mysql.cnf: [mysql]
MySQLConf.etc.mysql.conf.d.mysqld_safe_syslog.cnf:
 [mysqld_safe]
 syslog
MySQLConf.etc.mysql.conf.d.mysqldump.cnf:
 [mysqldump]
 quick
 quote-names
 max_allowed_packet = 16M
MySQLConf.etc.mysql.mysql.conf.d.mysqld_safe_syslog.cnf:
 [mysqld_safe]
 syslog
MySQLVarLibDirListing: ['debian-5.7.flag', 'debian-5.5.flag', 'debian-5.6.flag', 'ib_logfile1', 'drupal8', 'servermail', 'ib_logfile0', 'auto.cnf', 'risenlif_risenlife2', 'dynazu_wiki', 'performance_schema', 'ibdata1', 'phpmyadmin', 'ib_buffer_pool', 'mysql_upgrade_info', 'parke_wiki', 'tracker', 'mysql']
ProcCmdline: root=LABEL=DOROOT ro
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.10ubuntu1
SourcePackage: mysql-5.7
Title: package mysql-server-5.7 5.7.11-0ubuntu6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to xenial on 2016-04-18 (0 days ago)