Comment 5 for bug 907465

Nice job tracking down the problem Alastair. I believe the problem lies in debhelper then, as dh_apparmor needs to add a misc:Depends on upstart >= 0.6.7-2.