Ubuntu

please include MySQL 5.6

Reported by Adam Dingle on 2013-12-02
26
This bug affects 2 people
Affects Status Importance Assigned to Milestone
mysql-5.5 (Debian)
New
Unknown
mysql-5.5 (Ubuntu)
Wishlist
Unassigned

Bug Description

MySQL 5.6 was released back in February 2013, but Trusty still has MySQL 5.5. It would be great to upgrade to 5.6.

Robie Basak (racb) wrote :

Thank you for filing this.

There was talk of packaging 5.6 at the recent vUDS, but I am not sure of current status.

Robie Basak (racb) wrote :

The blueprint is https://blueprints.launchpad.net/ubuntu/+spec/servercloud-1311-mysql-alternatives and the session video and IRC logs should be available somewhere.

Changed in mysql-5.5 (Ubuntu):
status: New → Triaged
importance: Undecided → Wishlist
Changed in mysql-5.5 (Debian):
status: Unknown → New
James Page (james-page) wrote :

14.04 won't make 5.6 the default MySQL; if it lands in Debian in the next 2 months I'd expect to ship it in universe only.

summary: - please upgrade to MySQL 5.6
+ please include MySQL 5.6
James Page (james-page) wrote :

mysql 5.6 is now in proposed - should migrated soon!

Changed in mysql-5.5 (Ubuntu):
status: Triaged → Fix Committed
James Page (james-page) on 2014-02-14
Changed in mysql-5.5 (Ubuntu):
status: Fix Committed → Fix Released
Rocko (rockorequin) wrote :

Is there a way to install the mysql-client package with mysql-client/server 5.6? Currently it depends on mysql 5.5 which conflicts with 5.6, so mysql-client won't install, so neither will any packages that depend on it, such as mysql-workbench.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.