Comment 24 for bug 690925

Clint Byrum (clint-fewbar) wrote :

Yes, actually, I would like to land 5.5.19 in Debian unstable soon actually. However, remember that DIF is just the stop of *automatic* syncs from Debian.

https://wiki.ubuntu.com/PrecisePangolin/ReleaseSchedule

Feature Freeze is not until mid-February, but even then, 5.5.19 would be fine since its a bug fix release.