Ubuntu

MyPaint package 0.7.1-2 for Lucid missing a dependency

Reported by billstei on 2009-12-06
68
This bug affects 15 people
Affects Status Importance Assigned to Milestone
mypaint (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: mypaint

The mypaint package 0.7.1-2 for Ubuntu Lucid is missing the python-numpy package dependency, and MyPaint will not run until it is resolved/installed.

João Pinto (joaopinto) on 2010-01-07
Changed in mypaint (Ubuntu):
status: New → Confirmed
naught101 (naught101) wrote :

Also should recommend or suggest (dunno which) libcanberra-gtk0, because it throws errors without it..

Jon Nordby (jonnor) wrote :

What errors are being thrown without libcanberra-gtk0?

I installed python-numpy and it is working.

foobar (gagarin) wrote :

debian's got version 0.8.2-1 now, i guess it's best if you take that version?

Jean Roberto Souza (sjeanr) wrote :

After installing python-numpy as described on comment #3 by David Dodd I was able to run MyPaint! ;D Thank you David!

Jon Nordby (jonnor) wrote :

Setting this to "Fix Released" as mypaint 0.8.2, which does not have this problem, is in the repos now.

Changed in mypaint (Ubuntu):
status: Confirmed → Fix Released
D.J.In© (shemetoon) wrote :

My MyPaint 0.8.2 on Ubuntu 10.04 is not working correctly. The load on the processor is 70%. With all the mouse works fine, but if you connect the tablet Genius M712 - it turns out not correct. : (

Jon Nordby (jonnor) wrote :

Hi D.J.In©. Please file a new bug for this issue, and provide as much of the relevant info you can. This includes: 1. a good description of how the program is behaving when there is a problem ("not correct" is _not_ enough)
2. what you need to do to make the problem appear
3. the console output of the program
4. which processes are using this much CPU

(5. The usb-id of your device and/or the name of the driver it is using)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers