Don't know

Bug #1852863 reported by Stefan Repasky on 2019-11-16

This bug report will be marked for expiration in 21 days if no further activity occurs. (find out why)

8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mutter (Ubuntu)
Undecided
Unassigned

Bug Description

only to start via secured mode

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7.1
ProcVersionSignature: Ubuntu 3.13.0-92.139-generic 3.13.11-ckt39
Uname: Linux 3.13.0-92-generic i686
.tmp.unity_support_test.1:

ApportVersion: 2.20.9-0ubuntu7.9
Architecture: i386
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Sat Nov 16 19:50:48 2019
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
DkmsStatus: virtualbox, 5.2.32: added
GraphicsCard:
 Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] (rev 02) (prog-if 00 [VGA controller])
   Subsystem: Fujitsu Limited. Core Processor Integrated Graphics Controller [10cf:150a]
InstallationDate: Installed on 2014-09-25 (1878 days ago)
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
MachineType: FUJITSU LIFEBOOK AH530
ProcEnviron:
 PATH=(custom, no user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-92-generic root=UUID=3b781983-e52b-4947-831e-3a130b33f860 ro recovery nomodeset
Renderer: Software
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/15/2011
dmi.bios.vendor: FUJITSU // Phoenix Technologies Ltd.
dmi.bios.version: Version 1.18
dmi.board.name: FJNBB06
dmi.board.vendor: FUJITSU
dmi.chassis.type: 10
dmi.chassis.vendor: FUJITSU
dmi.modalias: dmi:bvnFUJITSU//PhoenixTechnologiesLtd.:bvrVersion1.18:bd04/15/2011:svnFUJITSU:pnLIFEBOOKAH530:pvr:rvnFUJITSU:rnFJNBB06:rvr:cvnFUJITSU:ct10:cvr:
dmi.product.name: LIFEBOOK AH530
dmi.sys.vendor: FUJITSU
version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
version.libdrm2: libdrm2 2.4.97-1ubuntu1~18.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 19.0.8-0ubuntu0~18.04.3
version.libgl1-mesa-glx: libgl1-mesa-glx 19.0.8-0ubuntu0~18.04.3
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.3
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20171229-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
xserver.bootTime: Sat Nov 16 11:58:52 2019
xserver.configfile: default
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.6-1ubuntu4.3

Stefan Repasky (micharep) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we cannot work on this bug because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem.

We have instructions on debugging some types of problems at http://wiki.ubuntu.com/DebuggingProcedures.

At a minimum, we need:
1. The specific steps or actions you took that caused you to encounter the problem.
2. The behavior you expected.
3. The behavior you actually encountered (in as much detail as possible).
Thanks!

Changed in xorg (Ubuntu):
status: New → Incomplete

In the appendix, an image of the screen in which the PC's crotch hangs.

I hope, this might be helpfull.

Thank you

On 16.11.19 22:48, Sebastien Bacher wrote:
> Thank you for taking the time to report this bug and helping to make
> Ubuntu better. Unfortunately, we cannot work on this bug because your
> description didn't include enough information. You may find it helpful
> to read "How to report bugs effectively"
> http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful
> if you would then provide a more complete description of the problem.
>
> We have instructions on debugging some types of problems at
> http://wiki.ubuntu.com/DebuggingProcedures.
>
> At a minimum, we need:
> 1. The specific steps or actions you took that caused you to encounter the problem.
> 2. The behavior you expected.
> 3. The behavior you actually encountered (in as much detail as possible).
> Thanks!
>
> ** Changed in: xorg (Ubuntu)
> Status: New => Incomplete
>

Daniel van Vugt (vanvugt) wrote :

Sounds like you're not getting a login screen, is that right?

It wouldn't be surprising given it's a rare and not well tested:

  Intel(R) Core(TM) i5 CPU M 460 @ 2.53GHz

Please try editing /etc/gdm3/custom.conf and uncomment:

  #WaylandEnable=false

then reboot.

affects: xorg (Ubuntu) → mutter (Ubuntu)
Daniel van Vugt (vanvugt) wrote :

Also, you won't get working graphics while 'nomodeset' is on your kernel command line. Unless you need it as a workaround that word 'nomodeset' should be removed.

Stefan Repasky (micharep) wrote :

Thank you very much,

i will try your Proposal and thank you for your help

best wishes

stefan

Am 06.12.19 um 07:19 schrieb Daniel van Vugt:
> Also, you won't get working graphics while 'nomodeset' is on your kernel
> command line. Unless you need it as a workaround that word 'nomodeset'
> should be removed.
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers