Merge muse-el 3.03-1 from Debian unstable

Bug #123907 reported by Michael Olson on 2007-07-04
4
Affects Status Importance Assigned to Milestone
muse-el (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: muse-el

muse-el (3.03-1ubuntu1) gutsy; urgency=low

  * Sync with Debian. Remaining changes:
    - Keep manual.
  * debian/control:
    - Set Ubuntu MOTU to be Maintainer and myself as
      XSBC-Original-Maintainer to silence warning.
  * debian/rules;
    - Manual is now in texi/ directory.
    - Clean generated html files and info file for the manual.

 -- Michael W. Olson (GNU address) <email address hidden> Mon, 25 Jun 2007 08:17:44 -0400

muse-el (3.03-1) unstable; urgency=low

  * New upstream release.
  * Remove the manual, since it has been relicensed to the GFDL. The
    manual is still available online.
  * README.Debian: New file that explains how to get the manual and access
    the QuickStart guide.
  * New emacs-wiki migration guide is installed at
    /usr/share/doc/muse-el/emacs-wiki-migration.txt.
  * debian/control:
    - Add emacsen-common >= 1.4.14, since we are using
      debian-pkg-add-load-path-item.
    - Make it possible to build using texlive rather than tetex-bin.
  * debian/emacsen-startup: Drop fboundp test. Do the right thing if the
    package has been removed but not purged.
  * debian/rules;
    - Install contrib/make-blog to
      /usr/share/doc/muse-e/contrib/pyblosxom. Thanks to Sebastian
      P. Luque for noticing.
    - Install QuickStart guide and source.
    - Install muse.rnc, Muse's Relax-NG schema.
    - Install publish-project to examples/.
    - Don't compress some files.
  * Bug fix: "muse-el: Doesn't escape specials when publish using the
    latex style", thanks to Jeremy Hankins (Closes: #340620).
  * Bug fix: "planner-el: 'C-c C-p' chokes", thanks to LI Daobing (Closes:
    #350515).

 -- Michael W. Olson (GNU address) <email address hidden> Mon, 25 Jun 2007 08:14:00 -0400

Related branches

Michael Olson (mwolson) wrote :
Changed in muse-el:
status: New → Confirmed
Michael Olson (mwolson) wrote :

muse-el (3.03-1ubuntu1) gutsy; urgency=low

  * Closes LP: #123907
  * Sync with Debian. Remaining changes:
    - Keep (add) manual.
  * debian/control:
    - Set Ubuntu MOTU to be Maintainer and myself as
      XSBC-Original-Maintainer to silence warning.
  * debian/rules;
    - Manual is now in texi/ directory.
    - Clean generated html files and info file for the manual.

muse-el (3.03-1) unstable; urgency=low

  * New upstream release.
  * Remove the manual, since it has been relicensed to the GFDL. The
    manual is still available online.
  * README.Debian: New file that explains how to get the manual and access
    the QuickStart guide.
  * New emacs-wiki migration guide is installed at
    /usr/share/doc/muse-el/emacs-wiki-migration.txt.
  * debian/control:
    - Add emacsen-common >= 1.4.14, since we are using
      debian-pkg-add-load-path-item.
    - Make it possible to build using texlive rather than tetex-bin.
  * debian/emacsen-startup: Drop fboundp test. Do the right thing if the
    package has been removed but not purged.
  * debian/rules;
    - Install contrib/make-blog to
      /usr/share/doc/muse-e/contrib/pyblosxom. Thanks to Sebastian
      P. Luque for noticing.
    - Install QuickStart guide and source.
    - Install muse.rnc, Muse's Relax-NG schema.
    - Install publish-project to examples/.
    - Don't compress some files.
  * Bug fix: "muse-el: Doesn't escape specials when publish using the
    latex style", thanks to Jeremy Hankins (Closes: #340620).
  * Bug fix: "planner-el: 'C-c C-p' chokes", thanks to LI Daobing (Closes:
    #350515).

 -- <email address hidden> (Michael W. Olson (GNU address)) Mon, 25 Jun 2007 08:17:44 -0400

Changed in muse-el:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers