Please add multiarch info for packages

Bug #837389 reported by šumski on 2011-08-30
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
muon (Ubuntu)
Medium
Unassigned

Bug Description

Muon software center shows multiarch packages , but it doesn't show architecture, ie. it shows foo twice , is should be foo and foo:i386.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: muon 1.2.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-9.14-generic 3.0.3
Uname: Linux 3.0.0-9-generic x86_64
NonfreeKernelModules: fglrx
Architecture: amd64
Date: Tue Aug 30 15:14:36 2011
InstallationMedia: Kubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427)
ProcEnviron:
 LANGUAGE=hr_HR
 LANG=hr_HR.UTF-8
 LC_MESSAGES=hr_HR.UTF-8
 SHELL=/usr/bin/zsh
SourcePackage: muon
UpgradeStatus: Upgraded to oneiric on 2011-08-23 (6 days ago)

Related branches

Jonathan Thomas (echidnaman) wrote :

This has been implemented for Muon 1.2.1. ;-)

Changed in muon (Ubuntu):
status: New → Fix Committed
Changed in muon (Ubuntu):
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package muon - 1.2.1-0ubuntu1

---------------
muon (1.2.1-0ubuntu1) oneiric; urgency=low

  * New upstream bugfix release (LP: #837389, #841323, #836967, #838961)
 -- Jonathan Thomas <email address hidden> Sun, 18 Sep 2011 13:34:06 -0400

Changed in muon (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers