package libmuon (not installed) failed to install/upgrade: trying to overwrite '/usr/share/locale/pt_BR/LC_MESSAGES/libmuon.mo', which is also in package libmuonprivate2 2.2.0-0ubuntu7

Bug #1412970 reported by Thaddaeus Tintenfisch on 2015-01-20
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
muon (Ubuntu)
High
Unassigned

Bug Description

Apport notification while installing updates.

ProblemType: Package
DistroRelease: Ubuntu 15.04
Package: libmuon (not installed)
ProcVersionSignature: Ubuntu 3.18.0-9.10-generic 3.18.2
Uname: Linux 3.18.0-9-generic i686
ApportVersion: 2.15.1-0ubuntu2
Architecture: i386
Date: Tue Jan 20 22:16:47 2015
DuplicateSignature: package:libmuon:(not installed):trying to overwrite '/usr/share/locale/pt_BR/LC_MESSAGES/libmuon.mo', which is also in package libmuonprivate2 2.2.0-0ubuntu7
ErrorMessage: trying to overwrite '/usr/share/locale/pt_BR/LC_MESSAGES/libmuon.mo', which is also in package libmuonprivate2 2.2.0-0ubuntu7
InstallationDate: Installed on 2014-12-08 (43 days ago)
InstallationMedia: Xubuntu 15.04 "Vivid Vervet" - Alpha i386 (20141208)
SourcePackage: muon
Title: package libmuon (not installed) failed to install/upgrade: trying to overwrite '/usr/share/locale/pt_BR/LC_MESSAGES/libmuon.mo', which is also in package libmuonprivate2 2.2.0-0ubuntu7
UpgradeStatus: No upgrade log present (probably fresh install)

tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in muon (Ubuntu):
status: New → Confirmed
Changed in muon (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers