munin lacks dependency on libdbd-pg-perl

Bug #390617 reported by James Clemence on 2009-06-22
4
This bug affects 1 person
Affects Status Importance Assigned to Milestone
munin (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: munin

Munin needs libdbd-pg-perl in order to use the postgres plugins, otherwise you get (DBD::Pg not found) errors. Not sure whether this needs to be put in as a dependency, but might make some people's lives easier.

Il

Chuck Short (zulcss) wrote :

This has been fixed for karmic

Changed in munin (Ubuntu):
status: New → Fix Released
James Clemence (jvc26) wrote :

Cheers,

Il

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers