Package munin should depend on libdate-manip-perl

Bug #306274 reported by Yann Hamon on 2008-12-08
2
Affects Status Importance Assigned to Milestone
munin (Ubuntu)
Undecided
Unassigned

Bug Description

When configured as using CGI, munin-cgi fails to graph with the following error:

Can't locate Date/Manip.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.8 /usr/local/share/perl/5.8.8 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl) at /usr/lib/cgi-bin/munin-cgi-graph line 41.
BEGIN failed--compilation aborted at /usr/lib/cgi-bin/munin-cgi-graph line 41.

Installing libdate-manip-perl fixes the problem. CGI graphing isn't munin's default though.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package munin - 1.2.6-8ubuntu3

---------------
munin (1.2.6-8ubuntu3) jaunty; urgency=low

  * Suggest libdate-manip-perl (LP: #306274)

 -- Chuck Short <email address hidden> Mon, 26 Jan 2009 14:31:19 -0500

Changed in munin:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers