Comment 9 for bug 1621340

Hi paelzer,

I have updated debdiff based on the following base packages.

zesty.debdiff is based on zesty=0.5.0+git1.656f8865-5ubuntu8, not 6.1
yakkety.debdiff is based on yakkety-proposed=0.5.0+git1.656f8865-5ubuntu7.1
xenial.debdiff is based on xenial-updates=0.5.0+git1.656f8865-5ubuntu2.3

and the upstream patch [1] is generated by 'git format-patch' command so it's compatible with dep3 now. thank you very much.

[1] http://git.opensvc.com/gitweb.cgi?p=multipath-tools/.git;a=commit;h=f99464031273ea325ab8ae56fb12b6f42f81b2b7