Mugshot crashes when trying to capture image

Bug #1516237 reported by Kev Bowring on 2015-11-14
24
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Mugshot
Fix Released
Undecided
Unassigned
mugshot (Ubuntu)
Medium
Unassigned

Bug Description

Start mugshot, try to capture image. Error reported. (crash file attached)

In addition - capture box is white and doesn't show any image from the camera.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: mugshot 0.3.0-0ubuntu5
ProcVersionSignature: Ubuntu 4.2.0-19.23-generic 4.2.6
Uname: Linux 4.2.0-19-generic x86_64
ApportVersion: 2.19.2-0ubuntu6
Architecture: amd64
CurrentDesktop: XFCE
Date: Sat Nov 14 12:22:40 2015
InstallationDate: Installed on 2015-10-29 (16 days ago)
InstallationMedia: Xubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20151029)
PackageArchitecture: all
SourcePackage: mugshot
UpgradeStatus: No upgrade log present (probably fresh install)

Kev Bowring (flocculant) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in mugshot (Ubuntu):
status: New → Confirmed

Hope this wasn't because of looking morning that day!

Changed in mugshot (Ubuntu):
importance: Undecided → Medium
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1516237

tags: added: iso-testing
Sean Davis (bluesabre) wrote :

This issue was resolved in Mugshot 0.3.2 and should still be working correctly in 0.4.0.

02 Nov 2016, Mugshot 0.3.2

- New bugfix release
  . Mugshot's camera dialog is fixed and should work on all previously
    supported and current systems!

---

mugshot (0.3.2-0ubuntu1) zesty; urgency=medium

  * New upstream bugfix release.
  * debian/control:
    - Bump Standards Version to 3.9.8
    - Add gstreamer1.0-tools to Recommends

 -- Sean Davis <email address hidden> Wed, 02 Nov 2016 06:47:29 -0400

Changed in mugshot:
status: New → Fix Released
Changed in mugshot (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers