Camera doesn't initialise

Bug #1414443 reported by Elfy
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Mugshot
Fix Released
Undecided
Unassigned
mugshot (Ubuntu)
Medium
Sean Davis

Bug Description

Start mugshot.

Try to capture still from webcam - seemingly never initialised.

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: mugshot 0.2.5-1
ProcVersionSignature: Ubuntu 3.18.0-9.10-generic 3.18.2
Uname: Linux 3.18.0-9-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.15.1-0ubuntu2
Architecture: amd64
CurrentDesktop: XFCE
Date: Sun Jan 25 14:11:47 2015
InstallationDate: Installed on 2015-01-09 (16 days ago)
InstallationMedia: Xubuntu 15.04 "Vivid Vervet" - Alpha amd64 (20150108)
PackageArchitecture: all
SourcePackage: mugshot
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Elfy (elfy) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in mugshot (Ubuntu):
status: New → Confirmed
Revision history for this message
Elfy (elfy) wrote :
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu Package testing tracker.

A list of all reports related to this bug can be found here:
http://packages.qa.ubuntu.com/qatracker/reports/bugs/1414443

tags: added: package-qa-testing
Changed in mugshot (Ubuntu):
importance: Undecided → Medium
Revision history for this message
Sean Davis (bluesabre) wrote :

It seems to initialize, but does not output the video feed to the window. If you wait a bit, then hit record and apply, your picture will be updated accordingly. Will dig in further this weekend.

Elfy (elfy)
tags: added: wily
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1414443

tags: added: iso-testing
Kev Bowring (flocculant)
tags: added: xubuntu-exploratory
tags: removed: vivid
tags: added: vivid
Kev Bowring (flocculant)
tags: added: x-exp
removed: xubuntu-exploratory
tags: added: xubuntu-exp
removed: x-exp
Sean Davis (bluesabre)
Changed in mugshot:
status: New → In Progress
Pasi Lallinaho (knome)
Changed in mugshot (Ubuntu):
assignee: nobody → Sean Davis (bluesabre)
Sean Davis (bluesabre)
Changed in mugshot:
milestone: none → 0.3.0
status: In Progress → Fix Committed
Sean Davis (bluesabre)
Changed in mugshot:
status: Fix Committed → Fix Released
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mugshot - 0.3.0-0ubuntu1

---------------
mugshot (0.3.0-0ubuntu1) wily; urgency=medium

  * New upstream bugfix release.
    - Fix: Camera does not initialize (LP: #1414443)
  * debian/control:
    - Add Cheese and GtkClutter dependencies to Recommends

 -- Sean Davis <email address hidden> Mon, 07 Sep 2015 15:06:54 -0400

Changed in mugshot (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Related blueprints