package msttcorefonts 2.5 failed to install/upgrade: el subproceso post-installation script devolvió el código de salida de error 1

Bug #617665 reported by ankh_moldav on 2010-08-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
msttcorefonts (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: msttcorefonts

I've this error installing in Synaptic, always

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 8.10
ErrorMessage: el subproceso post-installation script devolvió el código de salida de error 1
NonfreeKernelModules: wl
Package: msttcorefonts 2.5
PackageArchitecture: all
SourcePackage: msttcorefonts
Title: package msttcorefonts 2.5 failed to install/upgrade: el subproceso post-installation script devolvió el código de salida de error 1
Uname: Linux 2.6.27-17-generic i686

ankh_moldav (ankh-moldav) wrote :
Nitesh Mistry (mistrynitesh) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 631080, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

Changed in msttcorefonts (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers