Comment 2 for bug 1656776

I suspect that SourceForge started redirecting HTTP links to HTTPS lately, and this package is now missing a Depends: apt-transport-https.