package ttf-mscorefonts-installer 3.4+nmu1ubuntu2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting a removal

Bug #1648676 reported by lapko on 2016-12-09
28
This bug affects 6 people
Affects Status Importance Assigned to Milestone
msttcorefonts (Ubuntu)
Undecided
Unassigned

Bug Description

I cannot succesfully install ttf-mscorefonts-installer nether via terminal nor via synaptic.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: ttf-mscorefonts-installer 3.4+nmu1ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-53.74-generic 4.4.30
Uname: Linux 4.4.0-53-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
AptOrdering:
 ttf-mscorefonts-installer: Remove
 NULL: ConfigurePending
Architecture: amd64
Date: Thu Dec 8 16:23:32 2016
DpkgTerminalLog:
 dpkg: error processing package ttf-mscorefonts-installer (--remove):
  package is in a very bad inconsistent state; you should
  reinstall it before attempting a removal
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting a removal
InstallationDate: Installed on 2016-11-29 (9 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: msttcorefonts
Title: package ttf-mscorefonts-installer 3.4+nmu1ubuntu2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting a removal
UpgradeStatus: No upgrade log present (probably fresh install)

lapko (lpazko) wrote :
Naël (nathanael-naeri) wrote :

Sorry you ran into this problem. Can you please post what APT says when you "sudo apt-get purge ttf-mscorefonts-installer" and "sudo apt-get install ttf-mscorefonts-installer"? Thanks.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in msttcorefonts (Ubuntu):
status: New → Confirmed
Naël (nathanael-naeri) on 2017-09-25
Changed in msttcorefonts (Ubuntu):
status: Confirmed → Incomplete
Simon Quigley (tsimonq2) wrote :

It was set to "Incomplete" for no... reason... ???

Changed in msttcorefonts (Ubuntu):
status: Incomplete → Won't Fix
status: Won't Fix → Confirmed
Naël (nathanael-naeri) wrote :

I set it to incomplete because the original reporter (or anyone else affected by this problem) hasn't replied to my comment #2 requesting more information (or hasn't brought up any additional information that might help understanding the bug's cause).

This is standard practice (AFAIK) and sets old bugs to expire if they are not replied to after a number of weeks in Incomplete status (2 months I think). I'm not against a Confirmed status of course. Just can't investigate more at this stage.

Simon Quigley (tsimonq2) wrote :

It's also standard practice to leave a notice as to why you set a bug status...

Naël (nathanael-naeri) wrote :

Fair point.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers