package ttf-mscorefonts-installer 3.4+nmu1ubuntu1 failed to install/upgrade: subprocess new pre-installation script was killed by signal (Terminated)

Bug #1324721 reported by Mark Wuest on 2014-05-29
80
This bug affects 14 people
Affects Status Importance Assigned to Milestone
msttcorefonts (Ubuntu)
Medium
Unassigned

Bug Description

Error appeared after login

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: ttf-mscorefonts-installer 3.4+nmu1ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-27.50-generic 3.13.11
Uname: Linux 3.13.0-27-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.2
Architecture: amd64
Date: Thu May 29 11:26:54 2014
DuplicateSignature: package:ttf-mscorefonts-installer:3.4+nmu1ubuntu1:subprocess new pre-installation script was killed by signal (Terminated)
ErrorMessage: subprocess new pre-installation script was killed by signal (Terminated)
InstallationDate: Installed on 2014-04-14 (44 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
PackageArchitecture: all
SourcePackage: msttcorefonts
Title: package ttf-mscorefonts-installer 3.4+nmu1ubuntu1 failed to install/upgrade: subprocess new pre-installation script was killed by signal (Terminated)
UpgradeStatus: Upgraded to trusty on 2014-05-09 (20 days ago)

Mark Wuest (mark-wuest) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in msttcorefonts (Ubuntu):
status: New → Confirmed
Ludwig (johntrester) wrote :

Probs with Trusty on 3 machines. All Dell.
What does Mark Wuest's post say? I do not understand.
I am trying to follow the error report to a solution(s). I upgraded to Trusty, and it was ok for awhile. I experienced probs with PlayonLinux, and could not load some games(Warzone2100). Then WIFI failed. Went to cable, and then lost control of system, screen went nuts. It would load and start up, and screen saver came up, but when I moved the cursor, I lost the screen.
I reloaded Ubuntu 12, and then back up to Trusty 14.04.1.
I will continue to re-install. WIFI ok now, hard-booted modem. I suspect a virus but have no way to tell.
Manana.

James (ubuntu-soundunreason) wrote :

Confirmed several times by me. The EULA dialog pops-up BEHIND the Software Center. If I forget this is why the installation of the Ubuntu Restricted Extras is stalled, the bug report gets generated when I first close Software Center and then notice the EULA (and accept it, of course).

This EULA should appear IN FRONT OF the Software Center or perhaps the Software Center can be made to display a message to tell the user to locate the EULA dialog.

Changed in msttcorefonts (Ubuntu):
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers