Comment 6 for bug 1022891

Jamie Strandboge (jdstrand) wrote :

Thanks for your patch! Unfortunately, it cannot be included in Ubuntu for the following reasons:
 * it ships a new postinst.in which is used to update postinst via a sed in debian/rules. This is messy and postinst should be adjusted directly with no changes to debian/rules or the additional file.
 * the file postinst.in intends to update /usr/share/package-data-downloads/ttf-mscorefonts-installer via some brittle regular expressions and sed calls (fyi, you might be interested in 'sed -i' for future scripting). A better solution is to simply adjust update-ms-fonts to honor URLOVERRIDE

Unsubscribing ubuntu-sponsors for now. Please feel free to update and mark this bug back to 'NEW' and resubscribing ubuntu-sponsors after updating the patch. Thanks again.