Skins are installed in the wrong the directory

Bug #71504 reported by youboontoo on 2006-11-12
12
Affects Status Importance Assigned to Milestone
mplayer-skins (Baltix)
Undecided
Unassigned
mplayer-skins (Ubuntu)
Undecided
Fabio Massimo Di Nitto

Bug Description

Binary package hint: mplayer-skins

1. Install mplayer-skins.
2. Try using the "Skin browser" in mplayer. The skins are not
listed.

The package installs the skins in /usr/share/mplayer/Skin while
mplayer expects skins to be in /usr/share/mplayer/skins or
~/.mplayer/skins.

jcfp (jcfp) wrote :

Confirmed on feisty with mplayer-skins 2-6. The extra skins were not found until after creating a symlink skins -> Skin in /usr/share/mplayer, but of course they should be put in the right place by the package to begin with.

Changed in mplayer-skins:
status: New → Confirmed
jcfp (jcfp) on 2007-07-16
Changed in mplayer-skins:
assignee: nobody → yamal
status: Confirmed → In Progress
jcfp (jcfp) wrote :

debdiff attached

Changed in mplayer-skins:
assignee: yamal → nobody
status: In Progress → Confirmed
Daniel Holbach (dholbach) wrote :

Fabio: can you look into this one?

Changed in mplayer-skins:
assignee: nobody → fabbione
jcfp (jcfp) wrote :

mplayer-skins (2-7) gutsy; urgency=low

  * Skins go in /usr/share/mplayer/skins rather than /usr/share/mplayer/Skin
    since mplayer 1.0pre8.
    (Closes LP: #71504)

 -- yamal <email address hidden> Mon, 16 Jul 2007 13:08:22 +0200

Changed in mplayer-skins:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers