[Merge] mpd 0.12.1-1.1

Bug #82827 reported by Lionel Porcheron on 2007-02-02
4
Affects Status Importance Assigned to Milestone
mpd (Ubuntu)
Undecided
Adrien Cunin

Bug Description

Binary package hint: mpd

Please merge mpd 0.12.1-1.1ubuntu1 from Debian unstable.

Changes:
mpd (0.12.1-1.1ubuntu1) feisty; urgency=low

  * Merge from debian unstable, remaining changes:
    - debian/mpd.init.d: create /var/run/ directory if necessary and set
      proper permissions
  * Use awk to get mpd user instead of a simple sed. Thanks Rretzbach.
    (Closes Ubuntu #73096)

Diff from Debian unstable

Adrien Cunin (adri2000) wrote :

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Fri, 02 Feb 2007 10:45:43 +0100
Source: mpd
Binary: mpd
Architecture: source
Version: 0.12.1-1.1ubuntu1
Distribution: feisty
Urgency: high
Maintainer: Decklin Foster <email address hidden>
Changed-By: Lionel Porcheron <email address hidden>
Description:
 mpd - Music Player Daemon
Closes: 408262
Changes:
 mpd (0.12.1-1.1ubuntu1) feisty; urgency=low
 .
   * Merge from debian unstable, remaining changes:
     - debian/mpd.init.d: create /var/run/ directory if necessary and set
       proper permissions
   * Use awk to get mpd user instead of a simple sed. Thanks Rretzbach.
     (Closes Ubuntu #73096)
 .
 mpd (0.12.1-1.1) unstable; urgency=high
 .
   * Non-maintainer upload.
 .
   * Added missing dep on adduser (Closes: #408262)
 .
   * Set urgency to high since we're closing an RC bug.
Files:
 5aa66b29c9cc71884e5f09ca428b6abc 824 sound optional mpd_0.12.1-1.1ubuntu1.dsc
 2a4cc8a5114b27cfeb15f62f779a29fd 11053 sound optional mpd_0.12.1-1.1ubuntu1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFFwyAPiLI9cvurQyMRAvbrAJ4jmRJdta0p6vgAhJkK+Gzfum4NmQCfUh5A
GOJy95U132BuoN+cBv/xLbo=
=LonH
-----END PGP SIGNATURE-----

Changed in mpd:
assignee: nobody → adri2000
status: Unconfirmed → Fix Committed

mpd 0.12.1-1.1ubuntu1 is now in the archive.

Changed in mpd:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers