Ubuntu

Package version very old/outdated

Reported by Amr Ibrahim on 2012-01-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mp3splt (Debian)
Fix Released
Unknown
mp3splt (Ubuntu)
Wishlist
Unassigned

Bug Description

The package version from the Ubuntu repository is very old/outdated than the upstream one. The package version uploaded in Oneiric and Precise is 2.2.5, which was released on 16-05-2009!
http://mp3splt.sourceforge.net/mp3splt_page/news.php
That version has been the same since Lucid! The same applies to mp3splt-gtk.
More updated versions should be uploaded into Ubuntu.

Related branches

Hans Joachim Desserud (hjd) wrote :

I attached a bug watch to a bug report in Debian also requesting a newer version of mp3splt. Since Ubuntu is based on Debian, a newer version there would also be included in Ubuntu after a while.

tags: added: upgrade-software-version
Andreas Moog (amoog) on 2012-01-08
Changed in mp3splt (Ubuntu):
importance: Undecided → Wishlist
Changed in mp3splt (Debian):
status: Unknown → New
Andreas Moog (amoog) wrote :

I'll have a look into the update.

Changed in mp3splt (Ubuntu):
status: New → In Progress
assignee: nobody → Andreas Moog (amoog)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mp3splt - 2.4.1-0ubuntu1

---------------
mp3splt (2.4.1-0ubuntu1) precise; urgency=low

  * New Upstream version (LP: #913308)
 -- Andreas Moog <email address hidden> Sun, 08 Jan 2012 12:44:32 +0100

Changed in mp3splt (Ubuntu):
status: In Progress → Fix Released
Andreas Moog (amoog) on 2012-01-08
Changed in mp3splt (Ubuntu):
assignee: Andreas Moog (amoog) → nobody
Changed in mp3splt (Debian):
status: New → Fix Committed
Changed in mp3splt (Debian):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions

Remote bug watches

Bug watches keep track of this bug in other bug trackers.