Port to xulrunner 1.9.2

Bug #545152 reported by Chris Coulson on 2010-03-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mozvoikko (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: mozvoikko

Needs porting to xulrunner 1.9,2

Related branches

Chris Coulson (chrisccoulson) wrote :
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mozvoikko - 1.0-4ubuntu2

---------------
mozvoikko (1.0-4ubuntu2) lucid; urgency=low

  * Port to xulrunner 1.9.2. libxul-unstable no longer exists, so we use
    libxul instead (LP: #545152):
    - Add debian/patches/port_to_xulrunner-192.patch
    - Update debian/patches/series
    - Bump xulrunner-dev minimum build-dep to 1.9.2 in debian/control. It won't
      build with a lower version anymore.

  [ Alexander Sack <email address hidden> ]
  * update depends to firefox | abrowser | iceweasel (>= 3.6) - until this is moved
    to mozilla-devscripts
    - update debian/control
 -- Chris Coulson <email address hidden> Tue, 23 Mar 2010 14:27:07 +0000

Changed in mozvoikko (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers