mozjs60 ftbfs on arm64

Bug #1842927 reported by Matthias Klose
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mozjs60 (Ubuntu)
High
Unassigned
Matthias Klose (doko)
Changed in mozjs60 (Ubuntu):
status: New → Confirmed
importance: Undecided → High
tags: added: rls-ee-incoming
Matthias Klose (doko)
tags: added: ftbfs
Revision history for this message
Iain Lane (laney) wrote :

this is hopefully fixed by https://salsa.debian.org/gnome-team/mozjs60/commit/74e62fe29e97e5a9d3ae4115f8fe44fbbecee11a, going to upload to a PPA to test that and then maybe upload to debian / sync

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mozjs60 - 60.8.0-1

---------------
mozjs60 (60.8.0-1) experimental; urgency=medium

  [ Iain Lane ]
  * New upstream release (re-imported to respect Files-Excluded from
    debian/copyright).

  [ Philip Chimento ]
  * d/p: Manually refreshed patches due to style reformatting of Mozilla
    codebase having been applied upstream since the last update
  * d/p: Dropped tests-snans-be.patch, already applied upstream
  * d/p: Dropped Bug-1560064-Barrier-Set-MovableCellHasher-JSObject-visibi,
    already applied upstream
  * d/p: Added patches from https://bugzilla.mozilla.org/show_bug.cgi?id=1375074
    and https://bugzilla.mozilla.org/show_bug.cgi?id=1445907 to fix JIT
    crashes on aarch64, based on the suggestion in
    https://bugzilla.mozilla.org/show_bug.cgi?id=1527311 (LP: #1842927)

 -- Iain Lane <email address hidden> Mon, 09 Sep 2019 16:05:19 +0100

Changed in mozjs60 (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.