Unable to add a google calendar with lightning

Bug #368009 reported by Jeffonline on 2009-04-27
2
Affects Status Importance Assigned to Milestone
lightning-sunbird (Ubuntu)
Low
Unassigned
mozilla-thunderbird (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: lightning-extension

With Jaunty,
Thunderbird 2.0.21
Lightning extension 0.9
Google Provider 0.5.1
 i can't add a google calendar in lightning:
The next button is disable

See the screenshot.

I try to install theses extensions with official reporities and with mozilla addons website : same bug
I try with a new profile and only this 2 extensions : same bug

Thanks for your help
Jeff

Jeffonline (jeffonline) wrote :
Jeffonline (jeffonline) wrote :

Same problem with sunbird with Google Provider

John Vivirito (gnomefreak) wrote :

This is not a thujnderbird bug.
What error do you get when you try to add one? post the output if you run it is terminal (try both sunbird asnd thunderbird. I dont think you will get anything using lightning.)

What happens if you start a clean profile? are you than able to add it?
What calendar are you trying to add and how?
Does it help to disable the google provider extension?
What other packages related to lightning/sunbird do you have installed? dpkg -l lightning should show all including sunbird.

The main issues i have with this bug report is the extensions, the description and summary are not the same, it's lacking alot of basic information like what calendar you are trying to add does it happen with all google balendars?
I'm using 0.9 on hardy intrepid and Jaunty and i dont have any problems adding calendars,
I'm betting its google provider that is causing this issue for you. When you try a clean profile do not enable the extensions or you will still see same problem. Since you stated "I try with a new profile and only this 2 extensions : same bug"
From that i am 95% sure it is extension related.
The screenshot is unhelpful due to "cantadd....." where the calendar should be.
do you have the following installed?
calendar-google-provider

Before you do anything disable or remove google provider and restart the app and see if it fixes it. if not than with it still disabled use a new profile.

Changed in mozilla-thunderbird (Ubuntu):
status: New → Invalid
Changed in lightning-sunbird (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Jeffonline (jeffonline) wrote :

Software Versions : Thunderbird 2.0.21 + Lightning 0.9 + Provider Google Calendar 0.5.1
The problem occurs with the plugins comming from addons.mozilla.org or official depot
Ubuntu version : Jaunty
They are no output in the terminal while launching thunderbird and trying to add a calendar

Method : I go in Calendar, then rigth clic "New calendar" > " Network" > Next > "Google Calendar" > I enter my e-mail adress but the "Next" button is unable.
I have the same problem with Sunbird 0.9 and Provider Google Calendar 0.5.1

I have try to disable the plugins and to create a new account, no way to fix it.

On 04/29/2009 12:24 PM, Jeffonline wrote:
> Software Versions : Thunderbird 2.0.21 + Lightning 0.9 + Provider Google Calendar 0.5.1
> The problem occurs with the plugins comming from addons.mozilla.org or official depot
> Ubuntu version : Jaunty
> They are no output in the terminal while launching thunderbird and trying to add a calendar
>
> Method : I go in Calendar, then rigth clic "New calendar" > " Network" > Next > "Google Calendar" > I enter my e-mail adress but the "Next" button is unable.
> I have the same problem with Sunbird 0.9 and Provider Google Calendar 0.5.1
>
> I have try to disable the plugins and to create a new account, no way to
> fix it.
>
This is not a bug in sunbird/lightning it is a bug in the extension
please contact the extension author for this problem.

  status invalid

--
Sincerely Yours,
    John Vivirito

https://launchpad.net/~gnomefreak
https://wiki.ubuntu.com/JohnVivirito
Linux User# 414246

"How can i get lost, if i have no where to go"
    -- Metallica from Unforgiven III

Changed in lightning-sunbird (Ubuntu):
status: Incomplete → Invalid
yvan (yvan-strahm) wrote :

had the same problem, have a look at this
http://ubuntuforums.org/showthread.php?t=841535
in short
install libstdc++5
reinstall Lightning
hope it helps, cheers

John Vivirito (gnomefreak) wrote :

please dont comment on closed bugs unless you intend on re opening the bug. This bug is from outside sources so it needs to stay closed.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers