Dependencies correct but Synaptic does not warn of incompatability

Bug #184882 reported by Roy Jamison on 2008-01-21
0
Affects Status Importance Assigned to Milestone
mozilla-stumbleupon (Ubuntu)
Undecided
Saša Bodiroža

Bug Description

Binary package hint: mozilla-stumbleupon

With Dapper 6.06 LTS :

When trying to install the StumbleUpon toolbar for Firefox, although the dependency requirements state <=2.1, Synaptic does not warn that it is incompatible with the current version that is in the LTS release (1.5.0.13pre), and is not installable.

Saša Bodiroža (jazzva) on 2008-11-26
Changed in mozilla-stumbleupon:
assignee: nobody → jazzva
status: New → In Progress
Saša Bodiroža (jazzva) wrote :

Hello,

Is this bug still valid? According to Stumbleupon extension, it should be compatible with Firefox 1.0 up to 3.0.*.

Changed in mozilla-stumbleupon:
status: In Progress → Incomplete
John Vivirito (gnomefreak) wrote :

Sala, This is the same as the other bug #272959 they should be done together atleast that is how i see it. Fix the depends to remove 2.0 add 3.5 and change install.rdf should fix this bug.

John Vivirito (gnomefreak) wrote :

update-manager has nothing to do with compatibilty more of a ubufox problem and the changes to .rdf and debian/contol.
I updated ubufox already to fix the incompatiblity bug.
once that hits most of the extensions can than be updated , unless the extensions doesnt support the higher versions than that is upstream code change for each extension

John Vivirito (gnomefreak) wrote :

update-manager as well as synaptic and adept ect...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers