Need Build-dep change

Bug #829907 reported by Ikuya Awashiro on 2011-08-20
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mozc (Ubuntu)
Undecided
Unassigned

Bug Description

Newest IBus provides libibus-1.0-dev, but mozc 1.1.773.102-1ubuntu1 requires old devel package (libibus-dev).
To use newest IBus, Build-dep should change new one.

Related branches

affects: ibus (Ubuntu) → mozc (Ubuntu)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mozc - 1.1.773.102-1ubuntu2

---------------
mozc (1.1.773.102-1ubuntu2) oneiric; urgency=low

  * debian/control: changed Build-Depends from libibus-dev to libibus-1.0-dev
    (LP: #829907).
 -- Ikuya Awashiro <email address hidden> Sat, 20 Aug 2011 11:34:18 +0900

Changed in mozc (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers