Missing link to search templates (search_templates)

Bug #486402 reported by Przemek Wesolek on 2009-11-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
movabletype-opensource (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: movabletype-opensource

In MovableType there exist search templates, which allow e.g. creating feeds to search results. They are expected to appear in $MT_HOME/search_templates, similar to $MT_HOME/tmpl.

On Ubuntu $MT_HOME is set to /usr/lib/cgi-bin/movabletype. There is a 'tmpl' link there, but no 'search_templates'. This results in error when trying to subscribe to search result's feed.

When created a link, mentioned feeds start to working:

    ln -s ../../../share/movabletype/search_templates

ProblemType: Bug
Architecture: i386
Date: Sat Nov 21 20:50:05 2009
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: nvidia
Package: movabletype-opensource 4.2.6.1-1
PackageArchitecture: all
ProcVersionSignature: Ubuntu 2.6.31-15.50-generic-pae
SourcePackage: movabletype-opensource
Uname: Linux 2.6.31-15-generic-pae i686

Przemek Wesolek (pwes) wrote :
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package movabletype-opensource - 4.3.3-1

---------------
movabletype-opensource (4.3.3-1) unstable; urgency=low

  * New upstream release
    - fixes missing authorization checks in CMS:
      http://www.movabletype.org/2010/01/considering_an_mt_4_upgrade_review_the_movable_type_433_chan.html
  * Add Russian debconf translation (closes: #551575)
  * Add missing link to search_templates in CGI dir (LP: #486402)
  * Apply http://code.sixapart.com/trac/movabletype/changeset/5205
    to fix a show-stopper bug introduced in 4.33.
 -- Ubuntu Archive Auto-Sync <email address hidden> Thu, 04 Feb 2010 17:26:42 +0000

Changed in movabletype-opensource (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers