ntfs partition is not mounted at boot time due to a supposedly "grave error"

Bug #847465 reported by Daniel Cordeiro on 2011-09-11
46
This bug affects 9 people
Affects Status Importance Assigned to Milestone
mountall (Ubuntu)
Undecided
Unassigned

Bug Description

Hello,

After upgrading to Oneiric, I receive an error at *every* boot (since the very first one just after the upgrade) telling that my /windows partition have errors that cannot be fixed. I'm prompted to either ignore, skip mounting or manually check the error.

If I choose to ignore, the windows partition is mounted just fine. If I "skip" and mount it manually (with a "mount -v /windows") I get neither an error nor warnings.

I already double-checked that the Windows partition has no errors with chkdsk on Windows.

There are some additional information in this thread at Ubuntu forums: http://ubuntuforums.org/showthread.php?t=1842095

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: mountall 2.31
ProcVersionSignature: Ubuntu 3.0.0-10.16-generic 3.0.4
Uname: Linux 3.0.0-10-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 1.22.1-0ubuntu2
Architecture: i386
Date: Sun Sep 11 20:46:24 2011
SourcePackage: mountall
UpgradeStatus: Upgraded to oneiric on 2011-09-07 (4 days ago)

Daniel Cordeiro (dcordeiro) wrote :
Changed in mountall (Ubuntu):
status: New → Confirmed
Chris (poohsen) wrote :

hi,

I can report the same behaviour with two ntfs partitions not being mounted due to serious errors. Ignoring the errors seems to give me two perfectly working partitions, though, and they still work in windows.

However, I made some differing observations:

- when checking partition A (data storage) with the windows built in disk checker gui, there were errors which were corrected; unfortunately I don't remember the error message anymore; a chkdsk /F didn't find anything afterwards

- when mounting partition B manually from the console I got an error message followed by a "fixing"; another mount succeeded without errors

- the fixes don't seem to have any effect on the reported behaviour; I still get the "serious errors"

- booting windows7 after the upgrade to oneiric takes me to a windows7 boot menu where I can choose between ubuntu and windows, which is new, but I'm not sure if its related

Has anybody tried installing oneiric from scratch (while keeping /home) and can report whether there are issues with ntfs partitions in that case?

chris

Chris (poohsen) wrote :

oops, i just read the duplicate warning.... sorry

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers