Checking drive for errors has insufficient feedback

Bug #594367 reported by Thangalin on 2010-06-14
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
mountall (Ubuntu)
Wishlist
Unassigned

Bug Description

In 10.04, I see:

Ubuntu 10.04
. . . .

Your disk drives are being checked for errors, this may take some time

Press C to cancel checks currently in progress

ISSUES

1. Sentences should be punctuated.
2. "this may take some time" can be simplified to "please wait..."
3. There is no % complete.

There really should be a % complete, even if it is inaccurate, at least I have a way of knowing (roughly) when to come back to the machine. As it is, if it takes more than 5 or 10 minutes, I'm going to press C because I don't know what it's doing.

Mitch Towner (kermiac) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage. I have classified this bug as a bug in mountall.

When reporting bugs in the future please use apport, either via the appropriate application's "Help -> Report a Problem" menu or using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

This may be a dupe of Bug #572016

affects: ubuntu → mountall (Ubuntu)
Mitch Towner (kermiac) on 2010-06-15
Changed in mountall (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in mountall (Ubuntu):
status: New → Confirmed

The grammar mistakes have been fixed (bug #572016) and progress is now shown.

Changed in mountall (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers