some text displayed during boot before splash screen appears

Bug #577190 reported by Oliver Gerlich on 2010-05-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mountall (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: mountall

During boot, some lines of text are displayed before the ubuntu text with dots appears. Apparently its the same output that is logged to /var/log/boot.log:

fsck from util-linux-ng 2.17.2
/dev/sda6: clean, 162399/1713600 files, 800674/6854144 blocks
 * Starting AppArmor profiles Skipping profile in /etc/apparmor.d/disable: usr.bin.firefox
                                                                         [ OK ]
 * Setting sensors limits [ OK ]

Together with some display flashing this makes the boot process look quite ugly. Is there a way to get rid of these messages?

There are also some more messages displayed on shutdown, but they don't bother that much.

This is on Toshiba Satellite L40 laptop, with Intel GM965 graphics, under Lucid with all updates installed. What further info is needed for this bug?

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: mountall 2.14
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic i686
Architecture: i386
Date: Fri May 7 22:42:54 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
ProcEnviron:
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: mountall

Oliver Gerlich (ogerlich) wrote :
Anders (eddiedog988) on 2014-03-13
Changed in mountall (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers