Comment 20 for bug 527666

Yep, just happened to me again after a reboot to install some updates.
Here's my configuration details:

LVM2 -
root@dphillips-desktop:~# pvdisplay
  --- Physical volume ---
  PV Name /dev/sdb
  VG Name VirtualMachines
  PV Size 465.76 GiB / not usable 12.02 MiB
  Allocatable yes
  PE Size 16.00 MiB
  Total PE 29808
  Free PE 2928
  Allocated PE 26880
  PV UUID tr32vc-YYU7-97Wj-fJ2r-Q5pT-VmmY-jkdmvC

root@dphillips-desktop:~# lvdisplay
  --- Logical volume ---
  LV Name /dev/VirtualMachines/TERM15
  VG Name VirtualMachines
  LV UUID IILyg1-Jrrh-Rg8a-bA0d-TvEf-tvVK-5lPmVn
  LV Write Access read/write
  LV Status available
  # open 0
  LV Size 30.00 GiB
  Current LE 1920
  Segments 1
  Allocation inherit
  Read ahead sectors auto
  - currently set to 256
  Block device 252:0

  --- Logical volume ---
  LV Name /dev/VirtualMachines/WINXP
  VG Name VirtualMachines
  LV UUID Jvrlrc-F3DD-gkcA-9vKd-LY8f-QXi3-Lqj5Vf
  LV Write Access read/write
  LV Status available
  # open 0
  LV Size 40.00 GiB
  Current LE 2560
  Segments 1
  Allocation inherit
  Read ahead sectors auto
  - currently set to 256
  Block device 252:1

  --- Logical volume ---
  LV Name /dev/VirtualMachines/CentOS
  VG Name VirtualMachines
  LV UUID VXRec0-xRzp-ndR7-GsSW-nYPn-mzpu-B4eRqM
  LV Write Access read/write
  LV Status available
  # open 0
  LV Size 30.00 GiB
  Current LE 1920
  Segments 1
  Allocation inherit
  Read ahead sectors auto
  - currently set to 256
  Block device 252:2

  --- Logical volume ---
  LV Name /dev/VirtualMachines/BackUp
  VG Name VirtualMachines
  LV UUID eBW0Na-tTTt-88Nx-711s-4S7m-6ihi-2NeX3c
  LV Write Access read/write
  LV Status available
  # open 1
  LV Size 100.00 GiB
  Current LE 6400
  Segments 1
  Allocation inherit
  Read ahead sectors auto
  - currently set to 256
  Block device 252:3

  --- Logical volume ---
  LV Name /dev/VirtualMachines/Music
  VG Name VirtualMachines
  LV UUID rhk9FS-kJ8a-rtCm-9gqS-tMMA-uu1n-b2MRb3
  LV Write Access read/write
  LV Status available
  # open 0
  LV Size 200.00 GiB
  Current LE 12800
  Segments 1
  Allocation inherit
  Read ahead sectors auto
  - currently set to 256
  Block device 252:4

  --- Logical volume ---
  LV Name /dev/VirtualMachines/Temp
  VG Name VirtualMachines
  LV UUID u4CeIR-FuXN-NYuz-i5iG-sMun-cNDV-BjXIe1
  LV Write Access read/write
  LV Status available
  # open 0
  LV Size 20.00 GiB
  Current LE 1280
  Segments 1
  Allocation inherit
  Read ahead sectors auto
  - currently set to 256
  Block device 252:5

root@dphillips-desktop:~# vgdisplay
  --- Volume group ---
  VG Name VirtualMachines
  System ID
  Format lvm2
  Metadata Areas 1
  Metadata Sequence No 29
  VG Access read/write
  VG Status resizable
  MAX LV 0
  Cur LV 6
  Open LV 1
  Max PV 0
  Cur PV 1
  Act PV 1
  VG Size 465.75 GiB
  PE Size 16.00 MiB
  Total PE 29808
  Alloc PE / Size 26880 / 420.00 GiB
  Free PE / Size 2928 / 45.75 GiB
  VG UUID hW9nbI-HfEg-FI2C-koPx-WTrT-r0Ui-M4viTX

I am mounting the "BackUp" LV as "/home" when booting via fstab. It's
an ext4 filesystem.

Thanks,

Deven

On Mon, Mar 15, 2010 at 11:16 AM, Arnulf Heimsbakk
<email address hidden> wrote:
>
> ** Attachment added: "mountall.debug.ah"
>   http://launchpadlibrarian.net/40959215/mountall.debug.ah
>
> --
> LVM Not mounting in Lucid
> https://bugs.launchpad.net/bugs/527666
> You received this bug notification because you are a direct subscriber
> of the bug.
>